"no" command remains in running config

Unanswered Question
Apr 8th, 2009

Hi everyone,

I had inproper commands configured on a cable card interface.

cable arp filter request-send

cable arp filter reply-accept

I did a:

no cable arp filter request-send

no cable arp filter reply-accept

Unforunately, the interface shows "no cable arp filter request-send and no cable arp filter reply-accept"

The only way to remove the above lines is to reload the box. I still have problems with the device with those no cable arp commands in the running config and the only way to resolve the issue is to have them removed completely from the interface config. I cannot reload the box at this time.

What methods can be used to remove those "no" commands from the running config?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
John Blakley Wed, 04/08/2009 - 09:20


default cable arp filter request-send

default cable arp filter reply-accept



danny9797 Wed, 04/08/2009 - 09:32

Hi J,

I tried those commands, it configures the interface with the below:

cable arp filter request-send 3 2

cable arp filter reply-accept 3 2

I need to fully remove the cable arp filter commands from the interface. It can't be viewable when I do a show run on the cable interface.

Any other suggestions?


John Blakley Wed, 04/08/2009 - 09:36

If running default gives you those lines, then those are the defaults. If you're putting "no" in front of it, then it would be disabled. Why can it not be viewed through your running config?


This Discussion