Unanswered Question
Apr 9th, 2009

Pls,i misplaced the telnet password for a catalyst 3650 switch. I have tried configuring a new one through password recovery procedure but its nt working out. Though, i still have the console password. Is there any way i can change the password? pls reply.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
lamav Thu, 04/09/2009 - 07:29


What do you mean it didnt work?

It should work.

You have to break the boot sequence by using the break sequence keys for your model router. usually its ctrl-break, or something to that effect. Then you will be placed into ROMMON mode. There you change the config register to 0x2142, and reload the device.

This will load a blank running config. You configure the passwords, do a copy start run, and then reload.



Leo Laohoo Thu, 04/09/2009 - 18:31

Awwww ... Victor. This procedure is the Password Recovery for a router not a switch. :P

He he he ...

Have a Happy Easter friend.

adam.sellhorn Thu, 04/09/2009 - 07:34

If you still have the console password then why would you need to do a password recovery? Are you not able to console into the device and then change the telnet password?

lamav Thu, 04/09/2009 - 07:42

Im assuming he can only get into user exec mode and not privilege exec to make any configuration changes.

Leo Laohoo Thu, 04/09/2009 - 18:37

If you can change the configuration, sure you can:


config t

line vty 0 15





Happy Easter!

sternruler04 Sat, 04/11/2009 - 01:12

Thanks a bunch. it worked out. though i ve to first disable the password authontication command. b4 rewritting the password.


This Discussion