CUCM and Nortel CLID

Unanswered Question
Apr 9th, 2009

Hello team,

I have a CUCM 6.1 at the HQ site and a nortel CS in another site. The HQ site also has a voice gateway that acts as the SRST reference for the HQ phones.

I have the Nortel configured as an h323 gateway and a route patterns points to it.

Calls between both systems are working great however, the CLID is NOT shown when a call is made from Cisco to Nortel. While the CLID works fine when a call is made from the Nortel phones to the Cisco IP Phones.

The funny thing is that if i disconnect the callmanager and while the SRST is active, CLID works fine both ways between the SRST gateway and the Nortel.

what could be wrong here?

Thanks,

Ahmed

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rick Arps Thu, 04/09/2009 - 12:28

Is the h323 connection between the gateway and the Nortel, or between the CM and the Nortel? If the CM is down, the calls should route over pstn, not using h323.

Check to make sure the CM setup for the gateway is setup to send the caller id correctly. The default is using a cisco format. You may want to change it to 'Unknown'.

hth

Rick

AhmedEl-Eraky Sun, 04/12/2009 - 06:30

Hi Rick,

I am sure that h323 connection is working since i can make calls no problem.even, in when i disconnect the callmanager, and the phones come up on (SRST) and in this case the WAN is still up, the CLID is working between both nortel and cisco.

I had tried both "Cisco CallManager" and "Unknown" and still the CLID was not presented.

I have the caller ID presentation enabled on both the gateway and route pattern.

Could it be from Nortel side? but if it was, why does it work only when the callmanager is down.

thanks for your response.

Ahmed

Actions

This Discussion