RVS4000: IPS Signature too old, yet no new one available!

Unanswered Question
Apr 10th, 2009

Hello,

I have just received the following mail from my RVS4000:

"Your Signature Version is beyond 30 days. Please Update it!"

Fine, but I am currently using v1.40 (Release Date: 03/Feb/2009), and there is nothing more recent!

No big deal, but a bit annoying, as I guess I will now receive this mail everyday...

Any way to manage this a bit more efficiently?

Regards,

Francois

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mchin345 Thu, 04/16/2009 - 12:00

Change the RVS4000 code such that it automatically tells you via the email alert when a

New version of IPS or Firmware has come out.

Your IPS is too Old!" again!!

V1.40 is still most current....

And there hasn't been any firmware updates for the RVS4000 either...

captgordo Mon, 04/12/2010 - 06:52

OK... is Cisco going to start issuing updates to this...?  Or is this an "orphan" product.  I

f no updates then I need to start looking for a replacement.  Can someone at Cisco explain what is going on with

the lack of updates...?

olddogeyes Sat, 10/16/2010 - 10:30

Looks like it was updated in June... so hopefully this won't be the last update.

Actions

This Discussion