DTMF too fast from 2VIC-2FXO

Unanswered Question
Apr 10th, 2009

How can I slow the DTMF signals coming out of a vic2-2fxo. Call manager 4.1, cisco 2801 router, Just switched from AT&T pots (no centrex, no 9) to Time Warner Digital Cable, and it won't dial out.. incoming is fine. No other changes have been made. How can I pass caller_id to the 7940 desk phones? Here is my config. PLEASE HELP!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Fri, 04/10/2009 - 05:24

Recommend you switch to H.323 and will be able to configure timing digit and interdigit under voice-port.

teprevett Fri, 04/10/2009 - 05:42

When adding a gateway, My Call manger does not offer H.323.. only MGCP..Am I out of luck? I just signed a 3 year contract for the lines... Is there anything else which could be causing the FXO to not dial out?

Paolo Bevilacqua Fri, 04/10/2009 - 07:32

Never heard of that, someone else may have a suggestion. Check if there is some timing option in the GW properties.

Nicholas Matthews Sun, 04/12/2009 - 18:07

If you dial out, do you hear DTMF at all?

As well, what is the phone load on your IP phone that you're dialing with? If it's 8.4.1 or 8.4.1 SR1 you're hitting a bug I filed a while back on duplicate DTMF.

-nick

teprevett Mon, 04/13/2009 - 03:12

Phone load is 8.1(1.0). I can't hear the DTMF from the phone. That all happens in the background.

teprevett Mon, 04/13/2009 - 08:27

Resolved!

When switching to a service such as Time Warner Digital phone, you must, within the call manager dial pattern, under called party transformations, discard digits: pre dot trailing "#". This fixed my problem and I am up and running 100% but now less then 1/2 the cost of the local telco was charging. Now on to caller ID

Actions

This Discussion