15454-ML routing

Unanswered Question
Apr 10th, 2009

We are having an issue where we are not getting ARP replys from a device connected ( to an ML card in the field. We have a switch connected to the ML card at the end head. There are 2 VLANs on the switch each with a gateway address, VLAN A VLAN B wich are routing. If I plug into VLAN A I get the ARP back, if I plug into VLAN B I do not. Should I enable IP Route POS 0 and POS 1 to make this work.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
drolemc Thu, 04/16/2009 - 09:00

Check if you have already configured the Static route or dynamic routing for the VLAN B. If you not configured then configure static or default route to the VLAN B.

Router(config)# ip route interface

You can display statistics about static routes with the show ip route command


This Discussion