UCC for MSFT Client Installation

Unanswered Question
Apr 10th, 2009
User Badges:
  • Cisco Employee,

I am attempting to install the UCC client to work with UCC server. The docs instruct me to install server, then install client. Server installed ok, but when proceeding through the wizard to install the client, the CME TAPI registration fails because server already registered as the TAPI controller for the client phones. When troubleshooting the problem, the docs also instruct me to test the CME TAPI device in control panel, but that does not exist. I don't know it is supposed to have been installed already by the client installation.


Any ideas? I already checked the VoD on UCC installation and it skipped right over what to do when the TAPI client is already registered as though it would never happen. :-) Thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven Smith Thu, 04/16/2009 - 13:07
User Badges:
  • Gold, 750 points or more

Are you trying to install the client on the same box as the server?

Daniel Hoffman Tue, 04/21/2009 - 07:26
User Badges:
  • Cisco Employee,

No, different boxes. I had to deviate from the installation instructions by stopping the server services that were registered as CTI control agents. This allowed the client installation to proceed properly. So I guess the recommended path for installation is not to install the server software first. Instead, install the client software, then install the server  software, then change the client options to work with the server.