My SNR doesn't work.

Unanswered Question
Apr 10th, 2009


I configured SNR to route to my cellphone when I am away. I can hear the message saying that is trying to reach another number, please hold on. But then nothing happens, my cellphone doesn't ring. Can anyone please give me some clue on how to fix this ?

Best regards,


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
David Trad Fri, 04/10/2009 - 23:14

Hi There,

Just a thought, but are you getting the system to dial the outside access number I.E "0" to get an outside line?

You still have to do this even when doing SNR.



lean Sat, 04/11/2009 - 03:40

Hi David,

Thank you for your advise. Yes I just found out that the phone number I put into the contact' information is wrong, it should have +9 before my cellphone number to dial out. Unfortunately now I got another problem - it rings my cellphone and ask me to enter password. I enter password ( exactly the one I set in Tel PIN ), then I hear the music forever. Please help me.

Best regards,


David Trad Sat, 04/11/2009 - 03:45

Hi There again :)

I haven't played with this scenario in a Lab setup yet, I am not sure what the effects are of using SNR in an environment where you have access pins on an extension.

Is it possible you can post the config of your extension with SNR (Mobility) attached to it, and also if possible your telephony-service config as well?

I would like to inspect your setup and try to replicate it in a lab environment so i can try to reproduce your problem.



lean Sun, 04/12/2009 - 19:07

Hello David,

I attached the uc520 config and SNR configuration. If you have the SNR config that works, please help attach.

Best regards,


David Trad Mon, 04/13/2009 - 02:26

Hi lean,

Now i understand :)

Your using CallConnector which is not the SNR i am used too, sadly i have not done much testing on CallConnector and i fear my assistance on this matter would be fruitless for you.

This form of SNR is different to what i am used too, and you can see this on this post where i created a basic CLI code guide on how to do it (That are many other guides out there by the way).

I was trying to work out why there were so many Mobile DN's in your config and it wasnt untill i read the word document that i realised what you were doing :)

If you require a PIN system then you would need to use CallConnector then, the guide i posted on here is for attaching a DID to an extension which then you create the Mobility (SNR) to that DN (You dont really require a DID though), its a very simple way of doing it, in this instance the Mobile (Cell Phone) rings at the same time as your extension does and you are able to swap between the two, either end point can accept the call.

I am sorry i am unable to assist you with this one, but the previous post (The one above mine) has directed you to a good guide. If you want to know more about the other way of doing it (NOT PIN BASED) then i am more then happy to assist you on this one.



Maulik Shah Mon, 04/13/2009 - 10:03

Updating the thread with final solution:

I have changed all ephone-dn used for mobility ephone from dual line to single line and it work !.

Maulik Shah Sun, 04/12/2009 - 19:08

Is this SNR using the UCC Mobility server (I assume so based on the tag on the original post)? If so can you look at the troubleshooting portion of this doc

You probably want to post your config and the logs per the doc if the tips do not help. Also, if you are a Cisco employee, unicast me for more on this.