SD2005 Gigabit Switch only runs at 100 mps

Unanswered Question
Apr 11th, 2009

I have two, 24 port, Dell managed switches as the backbone for our network and they cascade to each other (server-->24 port-->uplink-->24 port). Half of the workstations are plugged into each switch.

All workstations are running at 1,000 mps when plugged in directly to the wall ports. I have a few wall ports where I need to add, say a printer, so I bought several 5 port SD2005 gigabit switches to split these wall ports.

The problem is that all devices now plugged into the SD2005 can only achieve 100 mps. And in fact, if I plugged the workstation directly into the SD2005, with nothing else plugged in (only powered on and no connection to the network), the workstation still only reads a 100 mps connection. Am I supposed to be using patch cables to plug into the SD2005? I thought they were autosensing and took regular cables?

Any help would be appreciated.

Thanks,

Chris

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Sat, 04/11/2009 - 21:44

Hello Chris,

I've found the following but it doesn't tell much more then suggesting to check cabling

http://www.cisco.com/en/US/products/ps10007/products_qanda_item09186a0080a390b4.shtml

And this is the product support page

http://www.cisco.com/en/US/products/ps10008/index.html

However, using unmanaged switches is not recommended you cannot control what they are doing.

Hope to help

Giuseppe

Fresnopeter Sun, 04/12/2009 - 15:16

Giuseppe,

I have checked and changed the cables and it does not make any difference. And the cables are only 3 feet long, with the workstation, wall port and switch all in that same distance.

I can connect my worstation's NIC up to the wall port and the built in connection monitor says "1,000 mps" and good connection.

I can then unplug the cable from the wall port and plug it into any port on the back of the SD2005 (which only has power to it and NO OTHER CABLES- so it is not connected to the wall port); and the connection monitor now says "100 mps".

I can changed cables, use home made ones or commercially made ones, and it is still the same.

It is not cost effective to purchase a managed switch to add a single peripheral to a system, like a printer.

I have checked the "system stettings" for the NIC and it is all set to "auto" and "duplex".

First I thought maybe it was a cascading problem from one Dell 24 port switch to another Dell 24 port switch to the 5 port switch, but that would not make any sense since the above "test" showed a 100 mps connection from the workstation to the 5 port switch with nothing else added.

Any other suggestions?

Thanks,

Chris

Leo Laohoo Sun, 04/12/2009 - 00:01

Hi Chris,

Have you tried hard-coding the speed and duplex setting of your host?

Fresnopeter Sun, 04/12/2009 - 23:45

Is the "host" the "workstation"? If so, I have it on "auto" for speed and duplexing.

Chris

Leo Laohoo Sun, 04/12/2009 - 23:51

Yes. Host=Workstation. Can you hard-code the duplex and speed settings and see the result?

Actions

This Discussion