Specified network name no longer available...???

Unanswered Question
Apr 12th, 2009
User Badges:

We have a windows XP PC, on a private vlan, gig link, behind a PAT NAT. This machine is copying data to and from a cifs server volume that is off campus. The copy will take about 2 hours, as calculated by the windows progress bar. The copy will stop with the following error, "The file XXXXXXXXX cannot be copied because the specified network name is no longer available." Where it stops is sporadic. It could be after 8 minutes, it could be after 75 min. The local PC tech has checked the PC, and has found nothing amiss, and I have checked network, and found nothing that would cause this. The interfaces shows no errors, the remote server shows no errors, the PC log shows no errors, and the NAT log didn't show any errors that I thought would cause this error. I did a Google search, and the error dates back to 2004, but there was no solid resolution. The ones that did find one was limited to soho type routers. I don't manage any of the campus routers, just our local switch(s), a 6509.


What I have done so far is to lengthen the NAT time-outs for udp and icmp. Neither have produced any positive results. Of course, this person is the ONLY one to have any issues with my network (if it is even a network issue). Trace routes look fine. I wasn't able to get Wireshark to work to see if there was some reset packet that is stopping the transfer. She is the only one to do a copy this long or big, and is the only one that is copying data to an off campus server. Everybody else is using a local NetApp.


I feel it may have something to do with the NAT. I say this because the PC used to be on the public vlan, and it didn't have these issues, or at least they didn't mention it. Due to security issues, it had to be placed on a private vlan behind the NAT. The machine cannot be patched due to the patches breaking the installed software. The error didn't start right away, but after a few days or so. The PC tech will be testing a different machine in the same vlan to see if the issue persists, and I will try and get wireshark to work to do a capture.


Are there any suggestions from the audience? Oh, and BTW, I am a mac guy, and haven't much of a clue about XP stuff.


Thanks

Poirot

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pkurdziel Sun, 04/12/2009 - 20:27
User Badges:

Look into the disk space on the XP machine. If you are copying a 30gb file then you need at least 60gb free space on the disk or your transfer will fail.

Actions

This Discussion