problem with interface

Unanswered Question
Apr 13th, 2009
User Badges:

Hi,


I have a router Cisco 2811 and I am trying to configure one Fastethernet interface, but I have some problems and don't know how to solve them.

I configure this interface like a LAN one and I connect a PC with a IP of the same subnet but the lights don't light and the protocol is down.

This is the configuration:


interface FastEthernet0/1

ip address 192.168.4.1 255.255.255.0

ip nat inside

ip virtual-reassembly

load-interval 30

duplex auto

speed auto


!

ip nat inside source list 102 interface FastEthernet0/0 overload

!

access-list 102 permit ip 192.168.4.0 0.0.0.255 any



This is the output of command : 'show interface fastethernet0/1':



FastEthernet0/1 is up, line protocol is down

Hardware is MV96340 Ethernet, address is 0024.14eb.8bb9 (bia 0024.14eb.8bb9)

Description: Conection to VLAN

Internet address is 192.168.4.1/24

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Auto-duplex, Auto Speed, 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output 00:00:09, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

30 second input rate 0 bits/sec, 0 packets/sec

30 second output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog

0 input packets with dribble condition detected

63 packets output, 3797 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out


I've tried this configuration in other routers and it worked so I think the interface can be damaged .The router is a new one. I've tried the same configuration in the other interface and it worked with the same cable and PC.


I also have problems to connect via consola, because I can connect one time when I the router start up, but next times I can't see anything on the hyperterminal screen.


Anybody can help me to know if the interface is damaged and what is wrong with the consola?


Regards


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Mon, 04/13/2009 - 06:36
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Marian


When I first read your post I thought that the issue was that when you connect the PC to the router that you use a straight through cable. When connecting a PC directly to the router interface you need a cross over cable.


I see that your post says that you have used this same PC and cable to connect to the other interface. Can you give us some details about this?


HTH


Rick

Leo Laohoo Mon, 04/13/2009 - 15:47
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Shouldn't be a problem with the cable Rick because the 2811's WAN interface are MDI/MDIX.

jimmysands73_2 Mon, 04/13/2009 - 09:03
User Badges:
  • Silver, 250 points or more

Could it be your plugging your PC into Fa0/0 instead of Fa0/1?

marianares0001 Mon, 04/13/2009 - 09:07
User Badges:

I am connecting the PC correctly. The other interface Fa0/0 is configured like a WAN interface and connected to another cable and it is working properly because I have connectivity from this interface.

Do you know any command to test the problem?


Thanks a lot

Leo Laohoo Mon, 04/13/2009 - 15:49
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Have you tried to reboot the router?

Have you tried to upgrade the IOS?

marianares0001 Mon, 04/13/2009 - 23:30
User Badges:

I have rebooted the router several times.

Should I upgrade the IOS? to what version? It have Version 12.4(9)T7.


Thanks

marianares0001 Tue, 04/14/2009 - 06:26
User Badges:

I've been looking for the IOS the router needs, and I've founded that is needed version 12.4(9)T, so I think it's not necessary to upgrade.

Any other ideas?? I don't know what to do.


Thanks a lot

marianares0001 Wed, 04/15/2009 - 06:09
User Badges:

I've configured in the router:

duplex auto

speed auto


It works like this with the same configuration, cable and PC with the other interface F0/0.


marianares0001 Thu, 04/23/2009 - 06:30
User Badges:

The speed is set to auto, so I dont think that is the problem. Some other ideas?


Thanks

Regards

Actions

This Discussion