VG200 IOS level for CUCM 7.x?

Unanswered Question
Apr 13th, 2009

I cant find any information about this gateway for CUCM MGCP in 7.x. It's supported to configure, but Im not sure if I need to upgrade the IOS level of the device. It's currently working in 4.x with MGCP. Im assuming it will still work, but want to confirm. In the design guide, it has IOS levels for all other gateways, but not this little bugger.

I have the option of retiring the gateway now, and replacing it will a 2800 or upgrade to 7.x, then replace it later. My DMA ran fine with the vg200 on 7x.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Tommer Catlin Mon, 04/13/2009 - 07:02

I cant quite see the VG200 anywhere on this sheet. The IOS on the download page only goes to 12.3.26.

Am I missing something?

Nicholas Matthews Tue, 04/14/2009 - 17:51

If this is a new installation it's advisable to go to the IAD or a VG224 platform rather than the VG200. The VG200 is end of support, and is for all purposes, dead.

If you would still like to run with it, you would want to upgrade the flash and run the last image that was produced for it, and hope for the best.




This Discussion