Any issues adding a Unity 5.x VM server to the same domain as a Unity 4.2

Unanswered Question
Apr 13th, 2009

I would like to verify there are no issues related to adding a Unity 5.x voice messaging (not Unified) server to an existing AD domain with a Unity 4.2 voice messaging server. The 4.2 server is in production and the 5.x server is new. From what I can tell, the only requirement is that ADSchemaSetup.exe needs to be run from the Unity server that's at the latest release (5.x in this case). Are there any other items of concern or things to take note of? Thanks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Jaime Valencia Mon, 04/13/2009 - 11:42

not really, as you already mentioned main concern is just to make sure to run the adschemasetup from the latest unity version in the domain



if this helps, please rate

ghflynn Wed, 04/15/2009 - 06:53

Java, thanks for the reply. One other question came to mind after reviewing the installation guide. Is it necessary to run ForestPrep and DomainPrep when installing Exchange on the new 5.x Unity server? My guess is yes since it is the first Exchange 2003 server in the forest. The only other server is Unity 4.2 with Exchange 2000. Can someone confirm this? Thanks again.


This Discussion