WAE-512- Cache / Proxy Prevents access to some https sites

Unanswered Question
Apr 13th, 2009
User Badges:

We have our desktops going through a Cisco Wide Area Applicaion engine with the intent of using this as a web cache. We have successfully used it as a cache. However, when we go to some https secured sites we get an error page from the cisco device:


The requested URL could not be retrieved.


The following error was encountered:


The request was rejected because the port it was connecting to

is not configured to receive the protocol being sent.

Please contact your network administrator.


Generated Thu, 02 Apr 2009 11:19:56 GMT by cacheserver (Application and Content Networking System Software 5.5.9)


We have all desktops configured through IE, in the following:


"Use the same proxy server for all protocols" setting is checked.


-------------------------


We also did the following at the cache server interface:


1. Log in to the Cisco Content Engine through the GUI interface.

2. Go to the Caching tab and click on “HTTP Freshness”.  For Cache non-image

objects sent with cookies select “yes”.   

3. The Maximum size of a cacheable object should be set to at least 200000 KB.   

4. After that is done, click on “update”.

5. Next, go to the Caching tab and click on HTTPS Proxy.  Make sure that Enable

HTTPS Proxy is set to “On” and that the ports 443 and the proxy port you

previously configured in Step 29 above, usually 8080 or 80 are listed with a space

between each port.  When this has been done click “update”.   


Does anyone know how we can resolve these errors?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion