Internet Access Problem behind ASA?

Unanswered Question
Apr 14th, 2009
User Badges:

I think it is probably an issue with the router, but I am going barmy so am checking everything. I should be able to access the internet from an internal address through the firewall to the router address.


Many Thanks for looking.


ASA Version 7.2(4)

!

hostname xxxxxxxxxxx

domain-name xxxxxxxxxxxxx

enable password xxxxxxxx encrypted

passwd xxxxxxxxx

names

name 22.22.22.23 ROUTER

name 22.22.22.22 OUTSIDE_IF

name 10.0.0.0 INSIDE_NETWORK

name 172.31.1.0 REMOTE_ACCESS

!

interface Vlan1

nameif inside

security-level 100

ip address 10.0.0.1 255.255.255.0

!

interface Vlan2

nameif outside

security-level 0

ip address OUTSIDE_IF 255.255.255.248

!

interface Ethernet0/0

switchport access vlan 2

!

interface Ethernet0/1

!

interface Ethernet0/2

!

interface Ethernet0/3

!

interface Ethernet0/4

!

interface Ethernet0/5

!

interface Ethernet0/6

!

interface Ethernet0/7

!


ftp mode passive

dns server-group DefaultDNS

domain-name xxxxxxxxxxxx

access-list SPTNL extended permit ip INSIDE_NETWORK 255.255.255.0 REMOTE_ACCESS 255.255.255.240

access-list NONAT permit ip INSIDE_NETWORK 255.255.255.0 192.168.16.0 255.255.255.0

access-list S2STRAFFIC permit ip INSIDE_NETWORK 255.255.255.0 192.168.16.0 255.255.255.0

pager lines 24

logging enable

logging asdm informational

mtu inside 1500

mtu outside 1500

ip local pool vpn-ras-pool 172.31.1.1-172.31.1.14 mask 255.255.255.240

icmp unreachable rate-limit 1 burst-size 1

asdm image disk0:/asdm-524.bin

no asdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 0 access-list NONAT

nat (inside) 1 0.0.0.0 0.0.0.0

route outside 0.0.0.0 0.0.0.0 ROUTER 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

http server enable

http 10.254.254.27 255.255.255.255 inside

http 192.168.1.0 255.255.255.0 inside

http xxxxxx 255.255.255.255 outside

no snmp-server location

no snmp-server contact

snmp-server enable traps snmp authentication linkup linkdown coldstart

crypto ipsec transform-set xxxSET esp-3des esp-md5-hmac

crypto dynamic-map dynmap 100 set pfs

crypto dynamic-map dynmap 100 set transform-set xxxSET

crypto map xxxMAP 20 match address S2STRAFFIC

crypto map xxxMAP 20 set peer xxxxxxxxxxxxxx

crypto map xxxMAP 20 set transform-set xxxSET

crypto map xxxMAP 100 ipsec-isakmp dynamic dynmap

crypto map xxxMAP interface outside

crypto isakmp enable outside

crypto isakmp policy 10

authentication pre-share

encryption 3des

hash sha

group 2

lifetime 86400

crypto isakmp nat-traversal 20

telnet INSIDE_NETWORK 255.255.255.0 inside

telnet timeout 5

ssh timeout 5

console timeout 0

dhcpd auto_config outside

!


group-policy SMG-RAS internal

group-policy SMG-RAS attributes

wins-server value xxxxxxxxxxxxx

dns-server value xxxxxxxxxxxxxx

split-tunnel-policy tunnelspecified

split-tunnel-network-list value SPTNL

default-domain value xxxxxxxx

tunnel-group SMG-RAS type ipsec-ra

tunnel-group SMG-RAS general-attributes

address-pool vpn-ras-pool

default-group-policy SMG-RAS

tunnel-group SMG-RAS ipsec-attributes

pre-shared-key xxxxxxxx

isakmp ikev1-user-authentication none

tunnel-group xxxxxxxxxxxxxxx type ipsec-l2l

tunnel-group xxxxxxxxxxxxxxx ipsec-attributes

pre-shared-key xxxxx

!

class-map inspection_default

match default-inspection-traffic

!

!

policy-map type inspect dns preset_dns_map

parameters

message-length maximum 512

policy-map global_policy

class inspection_default

inspect dns preset_dns_map

inspect ftp

inspect h323 h225

inspect h323 ras

inspect rsh

inspect rtsp

inspect esmtp

inspect sqlnet

inspect skinny

inspect sunrpc

inspect xdmcp

inspect sip

inspect netbios

inspect tftp

!

service-policy global_policy global

prompt hostname context

Cryptochecksum:4ed029f0ea377e917fb3f8bd2e51a0d8

: end



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion