×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Unity 5 - Transfer to non unity extension

Unanswered Question
Apr 14th, 2009
User Badges:

On my main call handler I callers who press 5, to be transfered to x5555 which rings the night bell. I have set up the caller input for key 5 to transfer to a 2nd call handler if the caller presses it. The 2nd call handler is set to transfer the call to extension 5555 using the Release to Switch type of transfer. When I test, I am getting the greeting for the 2nd call handler instead of getting to extension 5555.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Bradford Magnani Tue, 04/14/2009 - 12:44
User Badges:
  • Cisco Employee,

Chances are instead of choosing "Attempt transfer to", you chose "send directly to greeting" on that call handler prior.


Hope that helps,

Brad

gb-fairchild Tue, 04/14/2009 - 17:20
User Badges:

On the 1st Call Handler on the Caller Input, key number 5 has the action "Send caller to Attempt transfer for Globe night bell". Globe night bell is the 2nd call handler which is set to transfer to x5555.

Bradford Magnani Wed, 04/15/2009 - 06:56
User Badges:
  • Cisco Employee,

CH1 has caller input 5 which transfers to CH2. If you expect CH2 to immediately transfer to a destination extension, it will need to have Call Transfer configured and enter the destination extension (sounds like it's 5555 in your case). The 5555 extension should ring.


Brad

gb-fairchild Wed, 04/15/2009 - 10:55
User Badges:

Brad,


That is what I have configured. It goes the the greeting of CH2 instead of extension 5555.


Bill

Christopher McAlpin Wed, 04/15/2009 - 11:00
User Badges:
  • Cisco Employee,

Bill, by any chance to you see a failed transfer event logged in the application event log when you attempt to tranfer to the night bell?

Christopher McAlpin Wed, 04/15/2009 - 13:43
User Badges:
  • Cisco Employee,

I suspect that you have not enabled the active transfer rule to allow transfer.


Go to the "Transfer" page for the Call Handler responsible for doing the transfer and ensure that appropriate transfer rule is enabled and set to allow transfers. If the "Alternate" transfer rule is enabled, it ovverides the "Standard" and "Closed" transfer rule.

Hi Brad

I hope you are OK.

I just created a call handlers, all working fine with the extension associated, but when I press any option over the extension associated on the inputs (send caller to attempt transfer for X, Z..there I always reach the voice mail of those user so I can't talk with them.


Please your suggest

Regards

A

Bradford Magnani Thu, 09/17/2009 - 10:36
User Badges:
  • Cisco Employee,

I don't understand what you're trying to do, could you explain in more detail what you have setup?

See the attached file (call handler configuration) , the issue is when I dial to the call handler and chose an option on the caller imput menu, for example option 1 or 2 , the call is directed transfered to the voice mail instead to get the ring back of the extension associated and later answer of the user associated(before I check if the extension are busy or disconnected of the network and they answer my call when I dial directly)...do you understand my issue now?

Andres



Bradford Magnani Thu, 09/17/2009 - 11:17
User Badges:
  • Cisco Employee,

Go to Juan Yatiz' subscriber page; then Call Transfer. Make sure that under "Transfer incoming calls?" section, you have "Yes, ring message recipient's extension" selected, then save it.


Brad

Actions

This Discussion