ISDN call not working...interface up....debug result

Unanswered Question
Apr 15th, 2009

BRI2/0 is up, line protocol is up (spoofing)

Hardware is BRI

History table has a maximum of 100 entries for disconnected calls.

History table data is retained for a maximum of 15 Minutes for disconnected calls.

--------------------------------------------------------------------------------

Call Calling Called Remote Seconds Seconds Seconds Charges

Type Number Number Name Used Left Idle Units/Currency

--------------------------------------------------------------------------------

Out +6567689760 0 0

--------------------------------------------------------------------------------

ISDN BRI2/0 interface

dsl 8, interface ISDN Switchtype = basic-net3

Layer 1 Status:

ACTIVE

Layer 2 Status:

TEI = 64, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED

Layer 3 Status:

0 Active Layer 3 Call(s)

Activated dsl 8 CCBs = 0

The Free Channel Mask: 0x80000003

00:17:15: %ISDN-6-LAYER2UP: Layer 2 for Interface BR2/0, TEI 80 changed to up

000673: 00:17:25: %LINK-3-UPDOWN: Interface BRI2/0:1, changed state to up

000674: 00:17:25: %ISDN-6-CONNECT: Interface BRI2/0:1 is now connected to 006567689760

000675: 00:17:26: %LINK-3-UPDOWN: Interface BRI2/0:1, changed state to down

000676: 00:17:36: %ISDN-6-LAYER2DOWN: Layer 2 for Interface BR2/0, TEI 80 changed to down

can anyone help...

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Paolo Bevilacqua Wed, 04/15/2009 - 02:16

The interface connects ok, you likely have a ppp problem, check debug ppp neg, debug ppp auth.

Actions

This Discussion