layer 2 etherchannel - Cisco & HP

Unanswered Question
Apr 15th, 2009

Hi,


we have 2 switches HP and Cisco and we are trying to bundle the 2 physical links between them into one logical link.



attached the configuration on the cisco switch.

is there anything wrong from my side on the cisco switches ?

any idea what can be the issue that it's not allowing to form the bundle ?


thank you in advance.


Jean




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
CSCO11167812 Wed, 04/15/2009 - 04:39

Hoi Jean,


How did you configure the links on the HP switch. It could be caused by the native vlan command.


Regards,


Michel

jeansamarani Wed, 04/15/2009 - 04:43

Hi Michel,


thanks for the quick feedback,

do you mean that there is no need for the native vlan command in this case because the HP switch doesn't behave like a hub.


regards,

CSCO11167812 Wed, 04/15/2009 - 04:52

Hi Jean,


So far I know there is no command on an interface on a HP switch.

Did you use the LACP command also on the HP switch.


I used these command on the cisco switch


interface Port-channel1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 15,150

switchport mode trunk


switchport trunk encapsulation dot1q

switchport trunk allowed vlan 15,150

switchport mode trunk

channel-protocol lacp

channel-group 1 mode active


And this command one on the HP2610

trunk 27-28 trk1 lacp.


Hope to help.


Regards,


Michel

jeansamarani Wed, 04/15/2009 - 05:01

Hi Michel,


basically we are using the same command,


we will try to remove the switchport trunk native vlan command from cisco.

let's see if it will help.


thanks

Actions

This Discussion