Cisco Catalyst 3550 Optical L3 switch rate limiting

Unanswered Question
Apr 15th, 2009
User Badges:

Hi All,


I have cisco cisco 3550 catalyst switch where rate-limit commands is not recognized.So I need to rate-limit to certain port for 11Mbps bandwidth.I tried but couldn't so ,If anyone has some idea??


Currelty client is hitting 13mbps where it should be only 11mbps..

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
shivathapa Wed, 04/15/2009 - 20:16
User Badges:

HI,


I already tried police command for restricting but could not for 11mbps link.


class-map match-any websurfer-out

match ip dscp default

class-map match-any websurfer-in

match access-group 101

!

!

policy-map 11mb-websurfer-in

class websurfer-in

police 11000000 512750 exceed-action drop

policy-map 11mb-websurfer-out

class websurfer-out

police 11000000 512750 exceed-action drop



this is what I have configured.


Its not working,


Plz help me out


Laurent Aubert Thu, 04/16/2009 - 11:30
User Badges:
  • Cisco Employee,

Hi,


Did you check your classification is working correctly ?


How is the trust state of your ingress interface. If they are in untrusted mode, you need to match DSCP 0 instead of default.


Here is an example:


mls qos

!

class-map match-all data1

match access-group 145

class-map match-all data2

match ip dscp 0

!

!

policy-map EGRESS

class data2

police 11000000 512750 exceed-action drop

policy-map INGRESS

class data1

police 11000000 512750 exceed-action drop

!

!


interface FastEthernet0/x

(...)

service-policy input INGRESS

service-policy output EGRESS

!

access-list 145 permit ip any any



HTH


Laurent.

shivathapa Thu, 04/16/2009 - 20:20
User Badges:

Hi,


Is it necessary to match ip dscp 0?? what will this command do ? and what meas trust state or untrusted state?


Thanx in advance.

Actions

This Discussion