Trouble accessing 1841

Answered Question
Apr 15th, 2009
User Badges:

Similar to http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Network%20Infrastructure&topic=Getting%20Started%20with%20LANs&topicID=.ee7c7c1&fromOutline=&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cd29204 but I cannot access 10.10.10.1 at all.


This is all very new to me, but from the manual I've connected a crossed cable between the PC and router (on FE 0/0 as instructed) and set the PCs IP to 10.10.10.2 along with the sub mask 255.255.255.248. As I boot the router up, "FDX", "100" and "LINK" all light up next to FE 0/0 and the PC initiates a lan connection, however the LEDs all die out after ten seconds or so and the connection is lost.


It may be worth noticing that I'm a complete novice when it comes to Cisco routers, I have not installed any additional hardware (the flash card is already in place) in the 1841 itself either.


Any advice is appreciated.

Correct Answer by jimmysands73_2 about 8 years 2 months ago

Dont forget to save those changes also.


copy run start


or


wr me

Correct Answer by pciaccio about 8 years 2 months ago

Type in:


Config t


ip http server


cntrl z



This will enable the HTTP service on the router.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
pciaccio Wed, 04/15/2009 - 04:35
User Badges:
  • Silver, 250 points or more

When you mention crossed cable you do mean an Ethernet Cross-over cable crossing pairs 1,2 to 3,6 on the RJ-45 cable. Or are you talking about a rolled serial cable? A rolled serial cable is used on the serial Comm port off the PC using a VT100 terminal emulating program. You would be better off using the serial connection from the router CONsole port to the PC with the serial rolled cable. Then enter the IP address onto the Interface FE0/0. Once programmed with an IP address and mask then you should be able to access the router via the Ethernet side having an ethernet cross-over cable from the PC NIC card to the router FE0/0 interface.

cdavies74 Wed, 04/15/2009 - 04:57
User Badges:

Thanks for the quick reply. I'm using a cross-over RJ-45 cable, sorry for the lack of information.


"You would be better off using the serial connection from the router CONsole port to the PC with the serial rolled cable. Then enter the IP address onto the Interface FE0/0" Would you care to go into detail on how to do the last part? I have connected the serial rolled cable to the CONSOLE port on the router and on the serial port on the PC. I have no idea how to do the last part you mentioned though.


Thanks in advance.

pciaccio Wed, 04/15/2009 - 05:49
User Badges:
  • Silver, 250 points or more

To input the IP address onto the interfasce first login to the router.

Enter:


Enable (You should not have a password on the unit for it is fresh out of the box).


Config t


Interface FastEthernet0/0

IP address xx.xx.xx.xx yy.yy.yy.yy (IP addr and Mask)


Cntrl Z (Exits you from Config mode. The Interface is now set for the IP addr you want. Now just set your PC for an IP addr next to the interface IP addr. You should now be able to HTTP to the router for configuration..Good Luck...

cdavies74 Wed, 04/15/2009 - 22:54
User Badges:

Connected through console via HyperTerminal.


Sadly the requested password is neither empty (I have not set any) nor is it "cisco" like described in the manual (should be for the SDM though).


Additional info: Upon booting i got the following from the router that stood out: "Warning: flash:all does not exist. Command retained. snmp-server enable trapsbBgp. % Invalid input detect at '~' marker (the b in bgp). I was then greeted with a warning message regarding the importance of administrative use etc.

After that comes "FTIP0031038907 con8 is now available. Press RETURN to get start".


Pressing return/enter takes me to "User Access Verification, Password:".

cdavies74 Wed, 04/15/2009 - 23:46
User Badges:

Could not edit the previous message so one more thing that stood out: "SETUP: new interface FastEthernet0/0 placed in "shutdown" state".

cdavies74 Thu, 04/16/2009 - 03:59
User Badges:

After step 6 (Type reset at the rommon 2> prompt. ) the unit reboots but I do no get to a Router> prompt, instead I get back to the rommon 1> prompt, previous to that: "Readonly ROMMON initialized. boot: cannot open "flash:" boot: cannot determine first executable file name on device "flash:".


Update: After another reboot I got to the correct promp, followed the instructions, set another secret password (as there were none set in the configuration file). Still can't login, even after a reboot.

cdavies74 Thu, 04/16/2009 - 04:59
User Badges:

Another update: After changing console password, regular password and secret password I was able to log in to the router and enable the interface (FastEthernet 0/0) as well as set an IP and sub mask based on your instructions.


I an now able to ping 10.10.10.1 (router ip) from my PC (10.10.10.2), however I am unable to reach it through http. I instantly get "This page cannot be viewed".


Any advice?

Correct Answer
pciaccio Thu, 04/16/2009 - 05:16
User Badges:
  • Silver, 250 points or more

Type in:


Config t


ip http server


cntrl z



This will enable the HTTP service on the router.

Correct Answer
jimmysands73_2 Thu, 04/16/2009 - 12:54
User Badges:
  • Silver, 250 points or more

Dont forget to save those changes also.


copy run start


or


wr me

cdavies74 Thu, 04/16/2009 - 23:10
User Badges:

Thanks for the heads up.


Next issue (do they ever stop?): I can now access the router fine through http://10.10.10.1, however I am unable to install SDM (on the flash card) off the supplied CD. Trying to install SDM Express opens up a webpage that cannot be found. Trying to install SDM asks for a login/password, tried with cisco/cisco but that does not wor.


On the good side, I was able to install SDM on the PC so I can config it through there.


Thanks for all the help so far guys, it's really hard to get things going with a manual that doesn't provide any useful information for this particular router.

Actions

This Discussion