High VIP process CPU

Unanswered Question
Apr 15th, 2009
User Badges:
  • Community Spotlight Award,

    Spanish Member's Choice: May 2016

Hello I have a router 7500 since yestardy I have some of my VIP on 99% of cpu process.

What can I do to know what it is happennig? What can I doto fix this issue?

I am attaching the output of sh conntroller vip xx cpu proc

and sh controllers vip xx accumulator

Thanks a lot

Regards





Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.3 (3 ratings)
Loading.
Giuseppe Larosa Wed, 04/15/2009 - 05:17
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Leonardo,

it looks like it is caused by traffic volume:


CPU utilization for five seconds: 99%/99%; one minute: 99%; five minutes: 99%


the second 99% after / is the cpu usage from interrupts


How much traffic is going on each VIP ?


depending on the vip model and configured features 100,000 or less pps can be enough to achieve this cpu usage


use load-interval 30 on interfaces and check link usages and be focused on pps input and output



Hope to help

Giuseppe

Giuseppe Larosa Wed, 04/15/2009 - 12:57
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Joseph,

I wish I could have a document like this years ago when working with C7507.


Best Regards

Giuseppe



Leonardo A Pena... Thu, 04/16/2009 - 10:29
User Badges:
  • Community Spotlight Award,

    Spanish Member's Choice: May 2016

Thanks Joseph & Giussepe fr your help


Regards


Actions

This Discussion