CUPC 7.0.2 and CUPS 7.0.3 CUPC Client grabs avg CPU 55%

Answered Question
Apr 15th, 2009

Has anyone seen this issue and if so how did you resolve it? Client machine is running XP SP3 with 2GB of memory. Also, while the CPU is constantly at 55% the memory utilization is constantly growing.

I have this problem too.
0 votes
Correct Answer by htluo about 7 years 6 months ago

On Cisco VPN client, go to "Option", make sure "Stateful Firewall" is turned OFF.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
htluo Wed, 04/15/2009 - 07:34

Go to CUPC > File > Preferences > Accounts. See if you have voicemail account configured.

When CUPC was configured with voicemail feature for the first time, it needs to go through all emails in your INBOX to build an index on the hard drive. Depending on your INBOX size, this process could take hours (or days). CPU and memory would be high during this process.

This is a one-time process (for that account). Once the index was built, the CPU and memory usage should drop to normal.

To prove that, you may take out the voicemail account from CUPC and see.



kelvin.blair Wed, 04/15/2009 - 11:18

thanks for the response. Will be testing this shortly. Also, found another issue with Cisco VPN Software. I have to stop the serviece before the presence status shows online. Is there a version that works with CUPC?

Correct Answer
htluo Wed, 04/15/2009 - 12:23

On Cisco VPN client, go to "Option", make sure "Stateful Firewall" is turned OFF.



This Discussion