LMS 3.1 Unknow device : WS-C2950G-24-EI

Answered Question
Apr 15th, 2009
User Badges:

Hello,


I have an issue with one kind of device: WS-C2950G-24-EI. This kind of device appears as "Unknow device". When i look in Common services, i have got a small question mark icon next to the device.

Moreover, RME is not able to fetch the config.


Could you tell me if there is a way to upgrade LMS in order it recognized this kind of device ?


Thanks in advance for your help,


Best Regards,


Adrien BOMBLE

Correct Answer by Marvin Rhoads about 7 years 11 months ago

Yes, you can update your CiscoWorks component applications with device packages. Go to the CiscoWorks Homepage and select Common Services > Software Center > Device Update. Check the Resource Manager Essentials check box, and click Check for Updates.


See the supported devices table at http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/3.1/device_support/table/lms31sdt.html


According to that table, the 2950G 24 E1 (sysObjectID 1.3.6.1.4.1.9.1.428) is supported if it is running IOS 12.1.(11) EA1.


Hope this helps. Please rate helpful posts.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Wed, 04/15/2009 - 09:23
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

What is the sysObjectID of this device?

Correct Answer
Marvin Rhoads Wed, 04/15/2009 - 09:35
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 Firewalling, Network Management, VPN

Yes, you can update your CiscoWorks component applications with device packages. Go to the CiscoWorks Homepage and select Common Services > Software Center > Device Update. Check the Resource Manager Essentials check box, and click Check for Updates.


See the supported devices table at http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/3.1/device_support/table/lms31sdt.html


According to that table, the 2950G 24 E1 (sysObjectID 1.3.6.1.4.1.9.1.428) is supported if it is running IOS 12.1.(11) EA1.


Hope this helps. Please rate helpful posts.

adrienbomble Wed, 04/15/2009 - 22:41
User Badges:

Thanks a lot for your response !


Best Regards,


Adrien BOMBLE

Actions

This Discussion