meeting place express smtp -sheduling with external emails not going out

Unanswered Question
Apr 15th, 2009
User Badges:

I have a meetingplace xpress 2.1.1.2 (newly deployed). Internal scheduling is working fine with exchange. However, if we schedule a meeting with an external party, the emails are not being delivered.

we have setup exchange and smtp server config in mpe. internal meeting scheduled dlievered to our outlook calendar. We were hoping the external email be delivered as smtp but its not happening. Any suggestions? Thanks in advance.

vijay

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ginger Dillon Wed, 04/15/2009 - 11:20
User Badges:
  • Blue, 1500 points or more

Hi -

The following requirements apply to e-mail notifications:

- Cisco Unified MeetingPlace Express must be configured to use an external SMTP server.

- User profiles must be enabled to send and receive e-mail notifications.

- User profiles must contain e-mail addresses for the users to send and receive e-mail notifications.

For our SMTP server configuration, we code the DNS name shared by our Exchange 2003 connector (front-end mail servers). I recommend performing a message tracking in Exchange using the SMTP server you've configured in MPE and see where the message ended up. Are you seeing any Non-deliverable msgs? Also, if you have anti-spam servers in your organization, you might check there to see if they got apprehended.

Ginger

vijendra Sarava... Thu, 04/16/2009 - 10:43
User Badges:

-MPE is configured to use smtp server external

-User profiles is enabled to send and receive e-mail notifications

-User profiles do contain e-mail addresses for the users to send and receive e-mail notifications except for extenrnal users-guests (for which we put in the email address when we schedule)

-i dont see any non-deliverable msg, message tracking only shows my internal email address not my gmail account i used as guest to schedule..


I also logged into a pc using MPE AD account -tried sending it gmail/hotmail account and it worked fine..


Marwan ALshawi Sun, 05/10/2009 - 03:08
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, December 2015

did u get it working ?

i think just make sure from the smtp server is working or sending

becuase in meeting place it should be simple jut u put the FQDN of the smtp server



vijendra Sarava... Mon, 05/11/2009 - 05:24
User Badges:

yes. I was able to get this working. all I have to do is to say yes to the option called "Allow scheduling internet meetings" in the guest account.

Actions

This Discussion