aironet 1250

Unanswered Question
Apr 15th, 2009

I have an interesting problem. I have an aironet 1250. For months my wireless clients has been connecting with no problems. One day there was a power failure, don't remember making any chnages which I should of saved. After, all of my equipment rebooted with no problems. Now I'm seeing my 802.11N clients having connectivity problems. After 10 to 40 mins I believe they get logout, but the client don't get updated to this. The G and the B no problems. Some are Intel chip sets and some are apples base computers.

Anyone seen this?

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname blackhole

!

!

aaa new-model

!

!

aaa group server radius rad_eap

!

aaa group server radius rad_mac

!

aaa group server radius rad_acct

!

aaa group server radius rad_admin

!

aaa group server tacacs+ tac_admin

!

aaa group server radius rad_pmip

!

aaa group server radius dummy

!

aaa authentication login eap_methods group rad_eap

aaa authentication login mac_methods local

aaa authorization exec default local

aaa accounting network acct_methods start-stop group rad_acct

!

aaa session-id common

clock timezone -0500 -5

clock summer-time -0400 recurring

ip domain name javabeans

!

!

ip ssh version 2

!

dot11 ssid JavaBeans

authentication open

authentication key-management wpa version 2

guest-mode

wpa-psk ascii 7 033E5D060F0EB78723C3E1815142B053225535E52754556204D116C577F784846032369512E0C40553B2301080C5219177A683E16

!

dot11 ids mfp distributor

dot11 ids mfp detector

dot11 ids mfp generator

power inline negotiation prestandard source

!

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption mode ciphers aes-ccm

!

ssid JavaBeans

!

antenna gain 2

speed basic-1.0 basic-2.0 basic-5.5 basic-11.0 basic-6.0 basic-9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.

packet retries 128

station-role root

l2-filter bridge-group-acl

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 input-address-list 750

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

!

encryption mode ciphers aes-ccm

!

ssid JavaBeans

!

antenna gain 3

dfs band 1 2 3 4 block

speed basic-6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.

channel width 40-above

channel 5180

station-role root

no dot11 extension aironet

l2-filter bridge-group-acl

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 input-address-list 750

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 10.5.15.1 255.255.0.0

ip helper-address 10.5.20.1

no ip route-cache

!

ip default-gateway 10.5.1.1

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

ip radius source-interface BVI1

logging history size 50

logging history notifications

logging 10.5.20.1

snmp-server community java RO

radius-server attribute 32 include-in-access-req format %h

radius-server vsa send accounting

bridge 1 route ip

!

!

!

line con 0

session-timeout 30

line vty 0 4

session-timeout 30

!

sntp server 10.5.1.1

sntp broadcast client

end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
George Stefanick Wed, 04/15/2009 - 15:37

Do a debug of a client and hope that it disconnects. The dubug should yield good information.

denis.roy Fri, 04/17/2009 - 14:14

this is what I got from the AP

2009-04-17 15:59:47 Local7.Info 10.5.15.1 214: Apr 17 19:59:46.885: %DOT11-6-ASSOC: Interface Dot11Radio0, Station blackhole 0013.e871.5b29 Associated KEY_MGMT[WPAv2 PSK]

2009-04-17 15:59:52 Local7.Info 10.5.15.1 215: Apr 17 19:59:51.969: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station 0013.e871.5b29 Reason: Sending station has left the BSS

2009-04-17 16:00:55 Local7.Info 10.5.15.1 216: Apr 17 20:00:54.298: %DOT11-6-ASSOC: Interface Dot11Radio0, Station blackhole 0013.e871.5b29 Associated KEY_MGMT[WPAv2 PSK]

2009-04-17 17:04:56 Local7.Warning 10.5.15.1 218: Apr 17 21:04:55.640: %DOT11-4-CCMP_REPLAY: AES-CCMP TSC replay was detected on a packet (TSC 0x102313) received from 0013.e871.5b29.

2009-04-17 17:05:24 Local7.Warning 10.5.15.1 219: Apr 17 21:05:23.570: %DOT11-4-CCMP_REPLAY: AES-CCMP TSC replay was detected on a packet (TSC 0x10C31F) received from 0013.e871.5b29.

it looks like the clients reconnect 30mins later after, what ever happens.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode