End devices not discovered by LMS 2.6

Unanswered Question
Apr 16th, 2009

I have multiple servers attached to this switch-A.but not discover by UT not all but some of them. when I run sh mac-address-table on the switch I have found the missing server mac-address, also when I have run sh ip-arp to the mls switch which is the switch-A attached too. I have seen the correct mac-to-ip address translation for all servers not discovered by UT.

I don't know related to this but when I run snmpwalk from device center from this switch-A for "ifDesc. and did not show all the interface.this switch has 9 blades but ifDesc show only for the first 3 blades?not sure UT and snmp related too. just to give background. or any switch configuration issue.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 04/16/2009 - 11:01

Post the show int status and show mac-address-table output. What is one MAC that is missing?

eliaspaulos Thu, 04/16/2009 - 11:39

I have attached show int stat for blade 8 which i have undiscovered the servers on the following ports not discovered by UT.

I have also include which ports has undiscovered servers.regarding mac-table. there is no missing mac address, instead I said all the mac-addresses for missing servers discovered on this switch.again all mac-addressed discovered, also the ip -address discover on the MLS switch. the mystery is why with all this information not discovered by ut?

Attachment: 
Joe Clarke Thu, 04/16/2009 - 11:45

It looks like the ports with missing end hosts are trunk ports. UT 4.0 does not acquire end hosts on trunk ports. Support for this was added in Campus Manager 5.0.

eliaspaulos Thu, 04/16/2009 - 12:06

Thanks a lot J. I was suspicious on that!the good news is will have Campus Manager 5.0 very soon.

Actions

This Discussion