Error trying to upgrade to 7.0.2

Unanswered Question
Apr 16th, 2009

when I try to upgrade with the cca I get this error.  "cannot retrieve CUE version information"


dont know what to do next


im using cca 1.9.1



can anybody help ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
Steven Smith Thu, 04/16/2009 - 13:06

open up a command prompt and try...


service-module integrated-Service-Engine 0/0 session clear


If that doesn't do it, can you make calls in CUE?  Access VM and AA?


If not, you could try this.


service-module integrated-Service-Engine 0/0 reset


Both commands are from the routers prompt.

billyg900 Fri, 04/17/2009 - 05:21

steven,  i cant access the vm or AA,


so I ran the reset command, and still no luck


anything else i could try?

Steven Smith Fri, 04/17/2009 - 08:01

Try shutting down the module first.


service-module integrated-Service-Engine 0/0 shutdown
then do the reset command.  let me know how that works for you.

Hello,


I too am having the same error when attempting to upgrade the system. I have tried shutting down and resetting. I am just trying to Factory default this system to allow me to upgrade it to a 16 user system and then set it up for a small business locally. The system says it cannot default because the "Current Factory defaults configuration and software packages on this device are out of sync. Prior to restoring the factory defaults, you must download the newer version of the software package from http://www.cisco.com/go/uc500swpk. To install the newer version of the software package on the device, use Maintenance > Software Upgrade ?> all" However once downloaded the error : Upgrade Settings box comes up and says "Cannot retrieve CUE version information."


I know I have an idea! This thing will fit in the garbage can next to my DESK!


Ok that out of the way. I really could use some help I cannot seem to locate any information about how to get around this problem.


Any assistance would be great.


Jon


Oh I am not upgrading to 7.0.2 but the newer 7.1.0 but the error is the same with either version.


Thanks

Marcos Hernandez Fri, 04/17/2009 - 15:06

Jon,


I am sorry to hear you are having this many issues. Can you please send me the contents of the following file (CCA folder):


..\Cisco Configuration Assistant\startup\startup.properties



We will work with you to resolve this.


Marcos Hernandez
Technical Marketing Engineer
Cisco Systems, Inc.

Dan Lukes Fri, 12/30/2016 - 00:04

Are you pretty sure it's necessary to ask the same three times in one thread ?

UC520 software packs are available here. Note you need to have valid service contract to be eligible for download.

You may try to call Support center but your chances are not so high as you need to have valid service contract here as well, moreover, UC520 is End-Of-Support/End-Of-Life

Dan Lukes Fri, 12/30/2016 - 21:57

Your link is broken. The correct one is: https://software.cisco.com/download/release.html?mdfid=281163511&flowid=77902&softwareid=282762907&release=8.6(2)&relind=AVAILABLE&rellifecycle=&reltype=latest

You need to have valid service contract or you are out of luck. I assume you are out of luck because the last date to receive applicable service and support for the product as entitled by active service contracts or by warranty terms and conditions has been September 30, 2016. After this date, all support services for the product are unavailable, and the product becomes obsolete. 

Ask a reseller for help.


johnblainesanchez Tue, 01/03/2017 - 15:58

Thank you Dan,

where can i get a service contract or how can i ask a reseller for help? i just need this software that's all.

Dan Lukes Wed, 01/04/2017 - 01:49

As mentioned in previous comment, unless you have service contract already, you are out of luck. Last date to receive applicable service and support for the product as entitled by active service contracts or by warranty terms and conditions has been September 30, 2016. After this date, all support services for the product are unavailable, and the product becomes obsolete. 

Although I understand your position ("I just need the software"), no one but Cisco or someone with Cisco's approval can provide software for you (it's matter of copyright laws).

Cisco itself has claimed final end of support, so there's little chance Cisco will help you. But you can try to call support center despite of it. Even if they will refuse to provide you the software, they will tell you who's nearest authorized reseller.

According my experience, it's higher chance that a nearest Cisco authorized reseller will be willing to help you.


johnblainesanchez Tue, 01/03/2017 - 15:59

Thank you Steve,

its asking me to have a service contract.

where can i get a service contract? i just need this software that's all.

Thank you again

Steven Smith Wed, 01/04/2017 - 10:02

What is your cco id and what model do you need?  I have some friends at Cisco still that might be able to help.

Dan Lukes Thu, 01/05/2017 - 00:19

By the way - are you asking others for help only or you tried to search for the software pack by self already ?

Just asking ...

... because package for UC520 as well as UC540 can be found using Google within second ...


billyg900 Mon, 04/20/2009 - 04:52

I also tried to reset to factory, and am having exactly the same problem that JON is...


We are basically at a point that we cant do anything


ill attach my startup properties file



Please Help!

Marcos Hernandez Mon, 04/20/2009 - 11:59

Can you please open a TAC case and send me the number? We are trying to formally track this through our Technical Support.


Thanks,


Marcos Hernandez
Technical Marketing Engineer
Cisco Systems, Inc.

Marcos Hernandez Tue, 04/21/2009 - 11:57

I wanted to update the thread here. We have TAC cases opened and are currently investigating what might be causing this. In at least one instance, using CCA 1.8 to upgrade did the trick. In another instance, the problem is with the CUE module.


I will add more comments as we make progress with the cases.


Thanks,


Marcos

billyg900 Wed, 04/22/2009 - 07:35

the tac engineer found the problem..


the unity ip wasnt in the access list, so the cna couldnt read all the voice data


once he fixed that cna could read all voice data, and the upgrade worked as well

devilsfire Wed, 06/24/2009 - 23:41

Hi, I"m having the same issue. Can you tell me what IP to allow into what access list so I can try this resolution?

devilsfire Mon, 06/29/2009 - 00:09

Thanks Marcos, any idea on which ACL I need to edit? I currently have the following ACLs applied to the following interfaces:


interface loopback0
  ip access-group 101 in
interface BVI1
  ip access-group 102 in
interface BVI100
  ip access-group 103 in
interface FastEthernet0/0
  ip access-group 104 in
interface Integrated-Service-Engine0/0
  ** No ACL applied


Your help is much appreciated.


Thanks! :)

Marcos Hernandez Mon, 06/29/2009 - 06:26

These are all the default ACL's. I don't think your problem is with them, but make sure that all of them allow 10.1.10.0/30.


Can you please include a CCA log while you do the upgrade?


C:\Program Files\Cisco Systems\CiscoSMB\Cisco Configuration Assistant\Application_Log_xx


Thanks,


Marcos Hernandez
Technical Marketing Engineer
Cisco Systems, Inc.

Actions

This Discussion