877W - Unable to enter ROMMON/no password recovery

Unanswered Question
Apr 16th, 2009
User Badges:

Hi,


I have just bought an 877W router from a company that has gone in to administration but cannot perform a password recovery. The recovery function has been turned off but having read the proceedure on Cisco's web site thought I would be able to sort it.

Unfortunately when ever I try it takes no notice of the break key and just loads the original config.

I know my break key is OK as I can use it on a Cisco 2503 and 878.

I've tried break within 60 seconds, just as the image is actually loading and also when the 'image text base' line appears but to no avail.

The image is c870-advipservicesk9-mz.124-9.T2.bin


Any help would be greatly appreciated.

Thanks.

Paul.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
paulmoore69 Thu, 04/16/2009 - 12:40
User Badges:

Tried this one as well but still no joy. Thanks for reply though.

Leo Laohoo Thu, 04/16/2009 - 14:26
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Rename the image with a different file extension.

paulmoore69 Fri, 04/17/2009 - 00:44
User Badges:

Sorry, I may be missing something but how as I do not have access to configure the router.

Joseph W. Doherty Fri, 04/17/2009 - 03:56
User Badges:
  • Super Bronze, 10000 points or more

Unsure whether the 877W supports it, but later devices support disabling password recovery as a security option.


If this is supported on the 877W and if it had been activated, from other router documentation, you need to physically replace ROMMOM. (I.e. there's no "soft" recovery method.)

Leo Laohoo Fri, 04/17/2009 - 20:52
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Hi Paul,

Some months ago, I read some instructions to do password recovery even when the function has been disabled. Unfortunately, you'll need to Google it.

Leo Laohoo Sun, 04/19/2009 - 19:26
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Hi Paul,

Found it!


Here's the link:

http://www.heinzulm.com/password.php


Hope this helps.

paulmoore69 Wed, 04/22/2009 - 01:53
User Badges:

Thanks, but still no joy. It appears as the router cannot see an image to boot from it reloads and the cycle begins again.

Normally after 3 cycles it would drop in to ROMMON but because of the no password recovery it cannot do this.

As someone suggested above looks like I need to replace the eeprom/ROMMON........any ideas how??

Leo Laohoo Wed, 04/22/2009 - 14:24
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Hi Paul,

If you noticed on the link posted, it's a "timing" thing when to invoke the BREAK sequence. Did you try that method out and it still doesn't work?

paulmoore69 Thu, 04/23/2009 - 02:53
User Badges:

Hi,

I have found a solution now!!

If you press the reset button on the rear of the router within 5 seconds of powering it up and leave it, it will wipe the config and boot up as if it was a new router.

Thanks for everyones suggestions, much appreciated.

Paul.

narendrakumar1987in Tue, 05/18/2010 - 23:42
User Badges:

Hey Paul...


       Your solution helped me today... Thankyou




Happy Networking !!!


Narendrakumar B

paolo bevilacqua Wed, 05/19/2010 - 00:13
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

The only ABSOLUTE thing in the "method" linked above is BS, as the log itself show he did not really cracked anything! Ridicoulous!

Actions

This Discussion