duplex mismatch

Unanswered Question
Apr 16th, 2009

I get this msg

duplex mismatch discovered on GigabitEthernet0/0 (not half duplex) with Switch FastEthernet1/0/46 (half duplex).

when I look @ the config , I see both side full


R1 #show run int g0/0

interface GigabitEthernet0/0

description gi0/0-chpk-sw1-fa1/0/46

ip address x.x.x.x x.x.x.x

no ip redirects

ip ospf cost 50

duplex full

speed 100

media-type rj45

no standby redirect unknown

standby 1 ip x.x.x.x

standby 1 preempt

standby 1 track Serial0/0/0


sw1 #show run int fa1/0/46

interface FastEthernet1/0/46

description fa0/46-R1-G0/0

switchport mode dynamic desirable

speed 100

duplex full

spanning-tree portfast


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
pkurdziel Fri, 04/17/2009 - 08:26

Bounce both the ports. If that does not work set both to half then back to full again.


This Discussion