1st port FXS bring 2nd port FXS up

Answered Question
Apr 16th, 2009

Hi All,

I have VWIC2-2FXS. 1st port is connected to Brother fax machine. 2nd port is empty. When the fax goes off hook and dials to PSTN, the 2nd port is also up and the fax machine gets 2 tones, the first tone is connecting tone and the second tone is busy tone which I believe comes from the 2nd port.

But, if the 1st port is connected to my laptop and using soft-fax from windows, it works fine.

How to investigate this kind of issue ?


dial-peer voice 1 pots

description PSTN local calls

destination-pattern 0[6,8,9].......


port 0/1/0:15

forward-digits 8


dial-peer voice 3 pots

description *** Fax ***

destination-pattern 354

port 0/3/0



there is no dial-peer pointing to port 0/3/1 (2nd port), and there is no device connected to the 2nd port as well.

any suggestion would be appreciated.


I have this problem too.
0 votes
Correct Answer by phershaw about 7 years 6 months ago


You probably have too many wires / pins connected in the cable from the FAX machine.



Make sure pins 2 & 5 do not have anything connected.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Nicholas Matthews Thu, 04/16/2009 - 20:03

Does the wiring for the second port go to a patch panel by any chance? Is the second port 100% empty - no wires?

If so, you may have a bad card. Very bizarre if this is the case.


0600648902 Thu, 04/16/2009 - 20:22

Hi Nick,

Thanks for your very quick reply.

Yes 2nd port is 100% no wire, and there is no patch panel as well. It is directely connected to the fax machine using short cable.

But one thing that is strange is, when I use my own laptop to send and receive fax, it is working fine.

At latest, I try to move the port from 1st port to 2nd port and configure the dialpeer to use 2nd port, and it is working fine.

What do you think ?


Nicholas Matthews Thu, 04/16/2009 - 20:27

There's something fishy there, and it sounds like hardware. I mean, you can try upgrading/downgrading IOS, but I don't expect that to fix it.

You could try a difference fax machine, maybe there's something weird with it.

There isn't a cut-and-dry answer for this, as I don't think there are any known issues that explain it.


0600648902 Thu, 04/16/2009 - 20:33

Hi Nick,

I've tried to downgrading the IOS to 12.4.22T but it dont fix it. customer have tried to use pstn direct line as well and fax machine is working fine since customer dont have another fax machine.

I am trying to replace to new card, but I am afraid this issue will come up again and dont know how to investigate it.


0600648902 Sun, 04/19/2009 - 00:30

Hi Phil,

Your given information is very interesting. I just understand that there is US style's two-line phone and FXS' 1st port is designed to accomodate it. I will take a look at this and update all of you later. Thanks.


0600648902 Mon, 04/20/2009 - 20:20

Hi All,

Issue is solved after changing the 4-pin cable to 2-pin cable. Thanks, Phil!!



This Discussion