RADIUS Port on 7204 VXR

Unanswered Question
Apr 17th, 2009

I have a Cisco 7204VXR Router running c7200p-ipbasek9-mz.124-4.XD5.bin IOS. However, the router only uses the extended source ports (21645 to 21844) for RADIUS authentication despite using the command

"no radius-server source-ports extended"

and reloading. Is there another way to force the router to use the default RADIUS source ports(1645 and 1646)?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Giuseppe Larosa Fri, 04/17/2009 - 08:06

Hello Adetola,

have you tried to specify the ports in the same line where you define the radius server ip address ?

Hope to help


aoyawale Fri, 04/17/2009 - 08:10

Hi Giuseppe,

Thanks for your response. I've tried that before and it gives an error at the point where I typed the port number.

aoyawale Mon, 04/20/2009 - 01:09

Hi Giuseppe,

Unfortunately the hardware has been shipped top site. However, I'll try the setup in GNS3 and let you know the outcome.




This Discussion