IP Communicator vs. IPCC Express

Unanswered Question
Apr 17th, 2009

I have a user who has IP Communicator on their PC. When they call into the IPCC Express Queue the call hits the opening gretting and then goes to a fast busy. I also have IP Communicator loaded on my pc and hav no problem calling into the queue. Any suggestions greatly appreciated. In the past if I uninstalled and reinstalled IP Communicator that solved the problem. This time when I tried that the problem remained.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
htluo Fri, 04/17/2009 - 06:58

Go to IP Communicator > Preferences > Network. Uncheck "Optimize for low bandwidth".


When you have that checked, CIPC would be in G.729 codec. I guess your IPCCX was installed as G.711. Without a hardware transcoder, the call would drop.


Michael

http://htluo.blogspot.com

Mojo1 Fri, 04/17/2009 - 08:02

I do not have the option under Network for Optimize for low bandwidth.


Using IPC 7.0.1.0

Jonathan Schulenberg Mon, 04/27/2009 - 16:44

Two things:


1) Check to make sure both phones are configured identically, especially the device and line CSS.


2) What do you mean by "opening greeting"? You should either get audio from the script or not. If it starts playing audio then there isn't a codec problem (assuming the script and prompt files are done right). Is Unity in the call path?

Actions

This Discussion