Call not connecting via GK

Unanswered Question
Apr 17th, 2009

I have a Network with two GW`s one of which doubles as a Gatekeeper. Connected to GWA is a CCM and connected to GW B is a TDM system, if I route via the two GW`s uisng H323 direclty then the call rings and connects OK however if I route via the GK so CCM to GWA to GK to GWB to TMD then the TDM phone rings but does not connect - same if I call from the TDM to IPT. I`ve downloaded the latest IOS so maybe not that any ideas where to start, what debugs etc- many thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chris Deren Fri, 04/17/2009 - 10:58

If it rings but does not connect ensure you are using compatible codec, as that is a very common ommision.

Also, please post your configs.

"debug gatek main 10" is the best GK debug.

HTH,

Chris

iptuser55 Sat, 04/18/2009 - 03:09

I check , but why would the same call from the same end devices but not via the GK rather directly usign dial-peers and session target ipv4:x.x.x.x instead of RAS work? The GK set up is basic only used for address resolution for now.

Debug gatek main 10 , I used main 5 is there a doc for the different options?

Chris Deren Sat, 04/18/2009 - 04:48

Are the GW and CM registered with GK? Can you post "sh gatek end"

Can you also post "sh gateway" from the gateway?

How are you routing the calls on the GK, do you have 2 zones? Are you using tech-prefix? Without seeing your GK config it is hard to speculate on why it's not working.

As to the command I don't belive there is any docs as it's a hidden ios debug.

Chris

iptuser55 Mon, 04/20/2009 - 05:43

I`ve got it working , it was the " wait for far h245 capability......" - it as ticked- Unticked it, it worked. If the call went directly GW to GW then it worked but If it went via GW-GK-GW it failed, also if I register one of the CUCM - Our test lab has 2x CUCM , directly to the GK instead of via its GW it also worked even if the radio button was ticked. thanks for your help

Actions

This Discussion