No 'N' network - 1142n

Unanswered Question
Apr 17th, 2009
User Badges:

I am deploying a new LAN Controller and 1142N APs. Even though I have gone through and verified that all the N setting are enabled and what I believe to be correct, I can still only see the G or A networks from a laptop with an N card.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Robert.N.Barrett_2 Fri, 04/17/2009 - 10:58
User Badges:
  • Bronze, 100 points or more

Two questions:

- Is your laptop card Wi-Fi certified for N draft 2.0?

- Is your laptop card running the latest drivers?

- Can you go into the properties of the card driver and disable everything but 802.11n support?

- Please be sure you don't have a ThinkPad with the n-disabled 4965 variant (I have that card).


briandexter Fri, 04/17/2009 - 11:45
User Badges:

The laptop is a Dell E6500 with an intel 5100 AGN card which appears, according to what I find on the intel site, to be certified draft 2.0. I'll try updating the drivers and disabling everything but N and see if that helps. The network is at another site so I'll have to wait until I can get back over there to test it out.

Scott Fella Fri, 04/17/2009 - 12:37
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

When you connect to the ssid, what signal speed is windows zero (or other utility) showing. In order for 802.11N to work, you need to enable WMM on the ssid, make sure the MCD data rates are set and that the channels are bonded and set to 40mhz channel width.

briandexter Fri, 04/17/2009 - 13:04
User Badges:

All of the SSIDs show the WMM Policy as allowed. The RRM DCA channel width is set to 40Mhz under 'a' and the selected channels are: 36,40,44,48,52,56,60,64,100,104,108,112,116,132,136,140,149,153,157,161


802.11n is enabled on bother the a/n and b/g/n networks.

Scott Fella Fri, 04/17/2009 - 13:35
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Have you tried to manually set the channel to see if that works for you. If you look under the wireless tab in the 802.11a/n and then choose an ap, do you see the channels bonded there. I know you have it set globally for RRM, but look at the ap and try to manually set it.

weterry Fri, 04/17/2009 - 21:23
User Badges:
  • Silver, 250 points or more

What L2 authentication method are you using?

Only WPA2-AES (or none) is supported. If you have WEP/WPA/WPA2-TKIP/MAC then your client may not see it as 802.11N.



briandexter Mon, 04/20/2009 - 13:07
User Badges:

That was it! I was using WPA-TKIP for my authentication. I created a "test" WLAN with no authentication and N was available.


Thanks for you help.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode