CME 7.1 to CCM 6.1

Answered Question
Apr 17th, 2009
User Badges:

Hi all i have tried to connect CCM to CME but it only works in one side : from CCM to CME it works well i can even hear my self in the other end however from CME to CCM i have a busy tone signal:


the following is my configuration setup:


On CallManager side: Sip trunk to the CME Ip Address, and then dial-peer on my voice gateway ( i use H323 to connect to the gateway) :

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g711alaw

codec preference 3 g729r8

!

!

!

dial-peer voice 5000 voip

destination-pattern 5...

voice-class codec 1

session protocol sipv2

session target ipv4:192.168.1.1

dtmf-relay sip-notify

no vad

!

dial-peer voice 2000 voip

destination-pattern 2...

voice-class codec 1

session target ipv4:192.168.2.211

dtmf-relay h245-alphanumeric

no vad

!

!







On CallManager Express side:

!

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g711alaw

codec preference 3 g729r8

!

!

dial-peer voice 2000 voip

destination-pattern 2...

voice-class codec 1

session protocol sipv2

session target ipv4:192.168.2.211

dtmf-relay sip-notify

no vad

!


!

!

telephony-service

em logout 0:0 0:0 0:0

max-ephones 4

max-dn 4

ip source-address 192.168.1.1 port 2000

max-conferences 12 gain -6

transfer-system full-consult

create cnf-files version-stamp Jan 01 2002 00:00:00

!


PLZ note that from my CME on my router when i type in csim start 2008 (a phone registered with CCM) the phone ring and vise versa !:=)


I appreciate any help thanks

Correct Answer by Chris Deren about 8 years 1 week ago

I am assuming that 192.168.2.211 is the CM IP address.

Did you check to make sure that the CSS applied to the SIP trunk inculdes parition of the phone you are calling, also is the significant Digits setting set to All or 4?

What SIP security profile are you using? I would make sure it is not using Digest authentication.

Also, make sure you are binding sip to the correct interface on the router, the one with the IP address specified under the SIP trunk in CM.

You can also run "debug ccsip messages" and analyze the sip messages to look for reason for the failure.


HTH,


Chris

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Chris Deren Sat, 04/18/2009 - 05:12
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

I am assuming that 192.168.2.211 is the CM IP address.

Did you check to make sure that the CSS applied to the SIP trunk inculdes parition of the phone you are calling, also is the significant Digits setting set to All or 4?

What SIP security profile are you using? I would make sure it is not using Digest authentication.

Also, make sure you are binding sip to the correct interface on the router, the one with the IP address specified under the SIP trunk in CM.

You can also run "debug ccsip messages" and analyze the sip messages to look for reason for the failure.


HTH,


Chris

Seifeddine-Tlili Sat, 04/18/2009 - 09:47
User Badges:

This is it :) i forgot to bind the SIP to my interface on my CCME :) thanks

Actions

This Discussion