PRI Layer 2 lost connect to Carrier switch after MGCP apply from CCM

Unanswered Question
Apr 18th, 2009
User Badges:

I have Cisco 3845 router with T1 PRI from Verizon, " show isdn status " shows layer1 active and Layer 2 " MULTIPLE_FRAME_ESTABLISHED "


The ISDN layer2 change to " TEI_ASSIGNED" after applying MGCP from Callmanger ( Ver6.12) to 3845 Voice gateway. and both inbound and outbound call could not work.


Any advise.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Chris Deren Sat, 04/18/2009 - 17:01
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

Please post your config as well as "sh ccm-manager".

Also, are you binding L3 to CM on the d-channel? You can validate this by making sure you have the following command under the serial interface corresponding to your PRI:


interface Serial0/0/0:23

isdn bind-l3 ccm-manager


HTH,


Chris

esa786_2 Sat, 04/18/2009 - 17:17
User Badges:

Hi.Since it is Layer 2, there is problem Between your router to privider switch. Pls check with the provider or


You can bounce the mgcp in the router

give command in the router

mgcp, no mgcp.


or shut , no shut the t1 controller.

will mostly solve the issue

regards

Esa

Kenneth Mohammed Sat, 04/18/2009 - 17:43
User Badges:
  • Silver, 250 points or more

Hello,


I have seen this before as well, when layer 2 on the PRI will establish when in H323 mode, but when MGCP is applied,layer 2 wont establish. What I had to end up doing, is removing the QoS policy that was applied to the serial interface, and once layer 2 was established, I reapplied the QoS service policy.


Hope that helped, if so please rate.

Actions

This Discussion