10 Gig Xenpak,Interface,

Unanswered Question
Apr 18th, 2009
User Badges:

i have a 6500 boxes in my data center on distribution and core,and they r connected by fibre optic cable via Xenpak 10 gigabit interface as a layer 3 running ospf,when am trying to connect fibre cable MM OM2 on the both the ports with a redundacy to core,on of the port goes in error disable state giving me a error of link flap port going in error disable state.


I tried doing the interface default but still the same problem.


Any special configuration for Xenpak 10 GIG.


Here r the configs of the interface:


interface TenGigabitEthernet1/1

description connected to Core 1 dampening

bandwidth 10000000

ip address 10.X.X.X 255.255.255.X

ip ospf authentication message-digest

ip ospf message-digest-key 1 md5 7 00071A150754

ip ospf network point-to-point

carrier-delay msec 0

mpls mtu 1524

mpls ip.


Config for the other interface on same switch.


interface TenGigabitEthernet1/2

description connected to Core 2

dampening

bandwidth 10000000

ip address 10.X.X.X 255.255.255.X

ip ospf authentication message-digest

ip ospf message-digest-key 1 md5 7 01100F175804

ip ospf network point-to-point

carrier-delay msec 0

mpls mtu 1524

mpls ip



Thanks,


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Sat, 04/18/2009 - 10:27
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Altaf,

during new link setup I would remove the dampening comand that could cause what you see (on both sides)



Hope to help

Giuseppe


lambay2000 Sat, 04/18/2009 - 10:46
User Badges:

i have done with the default interface but still it is giving me the same problem.

Leo Laohoo Sun, 04/19/2009 - 14:43
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Try ...


1. Change the module;

2. Change different slots.


Actions

This Discussion