Restricitng outgoing calls from using specific lines.

Unanswered Question

Hi,


I am having a CISCO 2811 with 8 voices FXO Interface. Currently only 4 lines are terminated to the FXO Interface (LINE A, LINE B, LINE C, LINE D). Out of the 4 lines 2 lines are dedicated to the bosses (Line A and Line B). Therefore only 2 lines are restricted to the users.

I have around 6 no of CISCO IP Phone 7911 allocated to the users and 2 no of 7960 for the bosses.


Existing situation:

When a users initiates an outgoing call, the call goes from either of the above 4 lines instead of LINE C and LINE D that are intended for the users. Many times the call goes from LINE A and LINE B. And therefore while the recipient calls back he /she calls in LINE A / LINE B which goes directly to the bosses desk.


Desired situation:


I want to restrict users from using LINE A and LINE B. While a user makes an outgoing call, the call shall use LINE C and D only.




Also I am not able to fix the following:

1. The time displayed on the instruments are not correct. I have configured the router (CISCO 2811)with the command “clock timezone AE 4”.

Example: System time is 11.24 whereas the device displayed 7.30. Date is okay.

2. How can I lock the IP phones to have a better accountability. Though the softkey buttons shows login, but it is grayed out.

3. Though caller ID is enabled for all the devices, the incoming calls doesn't show their numbers.



Please help me in accomplishing the above desired situation and also the above bulleted points. If you need any more details please do let me know.


Regards

vik

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chris Deren Sun, 04/19/2009 - 06:27
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

Are you using CallManager Express or CallManager?

I will assume CME, Search COR feature under the CME admin guide for configuration to restrict calls.

1. set timezone command under telephony-service configuration.

3. are you talking about calls from PSTN? Make sure you have "caller-id enable" applied to the FXO ports


Chris

Actions

This Discussion