strange credential problems

Unanswered Question
Apr 19th, 2009

LMS3.1

I used comliance check and tried to deploy config but what I got is

*** Device Details for kzasswa01 ***

Protocol ==> Unknown / Not Applicable

Selected Protocols with order ==> SSH

Execution Result:

CM0150 Deploy Baseline template to PRIMARY config on device failed Cause: CM0070 Copy Config to device failed on kzasswa01 Cause: Action: Check device credentials and reachability.

CM0089 Config archival successful for kzasswa01

I ran Credential Check of SSH for this device and it was successful so device is reachable and RME can even archive config, but for some reason can't deploy anything to it.

Transport settings are SSH for everything.

Please advise me what I have to check to solve this problem.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
agipkcolon Sun, 04/19/2009 - 03:40

it was my problem with incorrect settings in manual deployment. auto deploy start good.

no need to answer

lambay2000 Sun, 04/19/2009 - 04:10

i want to configure ssh on campus manager 5.0.2 i gave a path in control panel java but it gives me error ssh client not found.

can u help me with that if u have already configured ssh on campus manger.

Actions

This Discussion