Unity 4.0.4 and Exchange 2007 upgrade

Unanswered Question
Apr 19th, 2009
User Badges:

Hi,


I don't have any Unity UM upgrade experience so any help would be much appreciated.


Customer has Unity 4.0.4 UM running with Exchange 2003 witch is working fine. Customer wants to upgrade Unity to 5.x(new server) and also upgrade Exchange message store to 2007(not sure yet if new server, will find out tomorrow). I assume Unity 4.0.4 does not support Exchange 2007?


Any ides from a high level what the best upgrade approach is?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Jaime Valencia Sun, 04/19/2009 - 09:16
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

that's correct Exchange 2007 support starts with 5.X


on your case you will need to install same version on new server and do a DIRT restore from old server, then upgrade to 5.X


right now the best approach is COBRAS but you do not meet the requirements which are at least Unity 4.0(5)


HTH


java


if this helps, please rate

mkulovainio Sun, 04/19/2009 - 10:01
User Badges:

Thanks Javalenc,


before I rate, could I please have your opinion on this high level plan.


Day1: Install unity 4.0.4 on the new server and integrate with existing Exchange 2003, test to add a user and see if the system works properly. At this stage Exchange 2003 would have 2 Unity 4.0.4 servers connected.


Day2: Run DIRT backup on old server


Day3: Shutdown the old server and do a DIRT restore on the new server.


Day4: Upgrade Exchange to 2007 and then upgrade Unity to 5.x (same day)


Any idea how my plan would change if the Exchange 2007 goes in to a new server.


Thanks

mkulovainio Mon, 04/20/2009 - 01:13
User Badges:

Hi again,


Added another step, think this is better, Any ideas out there? Exchange2007 upgrade will be on a knew server.


Day1: Install unity 4.0.4 on the new server and integrate with existing Exchange 2003, test to add a user and see if the system works properly. At this stage Exchange 2003 would have 2 Unity 4.0.4 servers connected, is this OK?


Day2: Run DIRT backup on old server


Day3: Shutdown the old server and do a DIRT restore on the new server.


Day4: Upgrade Unity to 5.x(still connected to Exchange2003)


Day5: Upgrade Exchange to 2007 on a knew server.


Day5: Run Cisco Unity Message Store Configuration Wizard on unity 5.x and all required steps.



Thanks Mattias

Jaime Valencia Mon, 04/20/2009 - 05:56
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

the plan sounds fine, don't forget to extend the schema


HTH


java


if this helps, please rate

Actions

This Discussion