Installing LMS 2.6 on new server; Procedure

Unanswered Question
Apr 19th, 2009


One of our clients has licensed Ciscoworks LMS 2.6 (Windows platform) with







This was in production for two years. Now they are planning to have a new Ciscoworks server. So how can the migration be carried out. can i install the LMS 2.6 on the new server and then activate the license, even when the old LMS server is in production, or should i uninstall the LMS from the old server and then install on the new server? Also after new installation can i restore the database?

Thanks in advance


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Joe Clarke Sun, 04/19/2009 - 11:16

You can install LMS 2.6 on the new server. Patch it up, then verify it is working. This can be done in eval mode. Once it is working, install the license from the existing server, then take the existing server offline.

As for data migration, this is certainly possible. See on how to migrate data from one server to another. Follow the steps for a remote upgrade (though you're really not upgrading).

MannyD123 Sat, 05/02/2009 - 22:47


This client is looking to migrate from LMS 2.6 to LMS 3.1. So is this essestially an upgrade or a New installation for LMS 3.1. What kind of license is required? A "2.6 to 3.1" upgrade license or a fresh 3.1 license.

Please help..


Manny D

Joe Clarke Sun, 05/03/2009 - 09:42

LMS 3.1 is a new installation. You will need to purchase a new LMS 3.1 license. There is no upgrade license like there was for 2.2 to 2.5.

MannyD123 Sun, 05/03/2009 - 11:36

Thank you for the reply

I have gone through the LMS 3.1 guide and it says that an upgrade form 2.6 to 3.1 is possibe. There is an item CWLMS-3.1-300UPK9 (Major upgrade kit form lms 2.x to 3.1 up to 300 devices).Then there is an item CWLMS-3.1-100-K9. For an upgradation should we order the first one CWLMS-3.1-300UPK9? I believe CWLMS-3.1-300UPK9 is for an upgradation from lms 2.x to 3.1 and CWLMS-3.1-100-K9 is for fresh installation. Is this correct?



Joe Clarke Sun, 05/03/2009 - 11:55

A DATA upgrade from 2.6 to 3.1 is possible. However, you were asking about licensing. The LMS 2.6 license is not compatible with LMS 3.1.

You can order CWLMS-3.1-300UPK9.


This Discussion