1252 Auto AP to LAP issue

Unanswered Question
Apr 19th, 2009

Hi,

I am using 5.2 WCS as the migration tool. The Autonomous APs have their IP addresses statically configured. I am using DNS to resolve the controller name.

The AP resolves the controller AP then does nothing with it. It just starts broadcasting for a Controller on the local subnet.

Below is a dump from the AP. There is no output from the controller as nothing is hitting it.

I also did a packet capture with Wireshark and it shows the same thing, there is no unicast attempt made to the controller once the IP has been resolved.

I justr see braodcasts being made.

*Feb 26 01:54:38.119: %LWAPP-3-CLIENTEVENTLOG: Performing DNS resolution for CISCO-LWAPP-CONTROLLER.#########

*Feb 26 01:54:38.119: %LWAPP-3-CLIENTEVENTLOG: Controller address 10.49.1.111 obtained through DNS

*Feb 26 01:54:38.119: %LWAPP-5-CHANGED: LWAPP changed state to DISCOVERY

*Feb 26 01:54:38.267: Logging LWAPP message to 255.255.255.255.

Also if I manually add in the controller IP it works fine.

AP0023.045e.c5a6#lwapp ap controller ip address 10.49.1.111

AP0023.045e.c5a6#

examining image...

Loading file /c1250...

!

extracting info (278 bytes)

Image info:

Version Suffix: k9w8-.124-18a.JA

Image Name: c1250-k9w8-mx.124-18a.JA

Version Directory: c1250-k9w8-mx.124-18a.JA

Ios Image Size: 4925952

Total Image Size: 4925952

Image Feature: UNKNOWN

Image Family: C1250

Wireless Switch Management Version: 5.2.157.0

Extracting files...

c1250-k9w8-mx.124-18a.JA/ (directory) 0 (bytes)

extracting c1250-k9w8-mx.124-18a.JA/c1250-k9w8-mx.124-18a.JA (4798445 bytes)!!

%LWAPP-5-CHANGED: LWAPP changed state to JOIN

%LWAPP-5-CHANGED: LWAPP changed state to IMAGE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

extracting c1250-k9w8-mx.124-18a.JA/8001.img (93384 bytes)!!!!!!!!!!

extracting c1250-k9w8-mx.124-18a.JA/c1250_avr_1.img (13696 bytes)!

extracting c1250-k9w8-mx.124-18a.JA/c1250_avr_2.img (10880 bytes)!

extracting c1250-k9w8-mx.124-18a.JA/info (278 bytes)

extracting info.ver (278 bytes)!

Deleting target version: flash:/c1250-k9w8-mx.124-18a.JA...done.

New software image installed in flash:/c1250-k9w8-mx.124-18a.JA

Configuring system to use new image...done.

archive download: takes 111 seconds

Any ideas as to why DNS would not work?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dsweeny Fri, 04/24/2009 - 08:01

Have you tried upgrading the software? I think it would resolve this issue.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode