D-Channel is restarted on MGCP VGW

Unanswered Question
Apr 20th, 2009
User Badges:


Hi,


I have CUCM 6.x communicating with x1 MGCP voice gateway registered with it. All works just fine.


The problem occurs only after I edit route pattern that points to RouteList which contains RouteGroup with this MGCP VGW.

CUCM says me that after editing it must restart voice gateway D-channel and performs it then.

D-channel is restarted indeed, I see log messages generated by gateway in the console.


How can I prevent CUCM to restart ISDN everytime I make changes via editing RP or adding new one ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Nicholas Matthews Mon, 04/20/2009 - 06:26
User Badges:
  • Red, 2250 points or more

In the MGCP gateway page there is a checkbox for "Inhibit Restarts"




-nick

Tobivan_Helden_2 Tue, 04/21/2009 - 22:16
User Badges:

To Nicholas,


Thank you for help but it doesn't work. D-channel is restarted nevertheless.


To All,

Please, advice is it possible at all to prevent MGCP GW to restart its ISDN

if this gateway has the following configuration:


{

ccm-manager config server [ip}dns]

ccm-manager config

}




Attachment: 
chadlincoln Mon, 04/27/2009 - 03:58
User Badges:
  • Bronze, 100 points or more

I would take out the:


ccm-manager config server [ip}dns]

ccm-manager config


commands. The only thing is that now if you want to make changes, you have to make them there plus then go to the gateway in global config mode and type no mgcp and then type mgcp. That is how you will bounce the mgcp gateway after you take away those commands and it won't reset calls in progress.

Actions

This Discussion