MARS 55 License Key

Unanswered Question

I recently purchased a MARS 55 appliance for a client. I obtained a SCL from Cisco which was registered and I obtained a license file same day. After initializing, i tried to complete the configuration via the GUI interface. The appliance did not bring up a License Key Link, but in the License Info Box, it says "none", which means it doesn't have the Local Controller key, so even when i try to upload the license file i received from Cisco, it tells me the license is invalid. Am i doing something wrong? I have re-imaged the appliance twice with the recovery CD that came along with the box, but I'm not making any progress. Please help!!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pmccubbin Mon, 04/20/2009 - 07:16

I walked in this morning and had a similar issue.

I login to the MARS 50 running 6.0.2 code and it tells me the license key is invalid. I doublechecked the appliance itself and the key is correctly entered.

We did have a power outage over the weekend and am wondering if that had anything to do with it.

Or did the license expire?

I'll post my findings but hope to also hear from someone in this forum.

Thanks.

pmccubbin Mon, 04/20/2009 - 10:32

I just re-imaged it and the key worked. The power outage must have corrupted something.

Actions

This Discussion