BAT and primary extension

Unanswered Question
Apr 20th, 2009
User Badges:

have cucm version 7.0.2.10000-18.

I have ldap sync with AD.

I've imported phones and have been successfull at getting the association of phones to users to work.

I cannot get the primary extension to update.

I have only one instance of this extension in the system and are using the update users tab on bat sheet.

Also, in creating the user template i specified the subscribe calling search space and this is not updating either.

thoughts?




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
hbarrera2 Sun, 04/26/2009 - 16:04
User Badges:

Hello,


I am having the same problem also on exact same version of CUCM. I am only having the problem with the primary ext field though.


Everything else is ok though, after I BAT'd all of my users/phones I also tried another BAT with just updating the users and no dice!


I think this may be a bug. I do know that thier is an ES8 out for our version of CUCM, but haven't had a chance yet to confirm this with TAC.


pvarenholt Sun, 04/26/2009 - 17:03
User Badges:

found the fix.

change primary extn field to text and put in format of "xxxx in "


that fixed it for me.

hbarrera2 Mon, 04/27/2009 - 05:26
User Badges:

Nice! Can you send me an example of what you did?


Thanks.

hbarrera2 Mon, 04/27/2009 - 07:19
User Badges:

So "6320 in DEVICES-P" you placed under the Primary Ext column...so 6320 is someones ext number and DEVICES-P is the partition?


For instance mine would be:

"81522 in Line1-PT"

pvarenholt Mon, 04/27/2009 - 07:21
User Badges:

That's it.

Kinda weird but whatever works right?

Hope this works for you.

hbarrera2 Mon, 04/27/2009 - 07:25
User Badges:

That is weird, the way the db is set up must be incorrect for this table/column, but hey whatever works!


I will try, thanks again!


Cheers.

Daniel Williams Fri, 05/03/2013 - 04:45
User Badges:

I am  working in a 9.1 system and had the same issue.  This did fix it though.  CRAZY

Actions

This Discussion