Time Schedule Unity

Unanswered Question
Apr 20th, 2009

Guys

having a slight issue with my schedules. this is the history

i previously had unity 4.0 VM only and

we migrated to UNITY 5 UM using COBRAS which worked great. i also had all my auto attendants configured in unity previously and those were migrated as well.

everything was and is fine for all components EXCEPT for the auto attendants. if i modify or change anything with any call routing rule the schedule gets crazy. basically, if anything is changed and i try to revert it does not apply the schedule and sets it as "ALWAYS". No matter what i do i cant get it to work with the schedule.

Right now im using TOD on the CUCM to workaround the problem but id still like to know what i should or should not have done since im almost positive that something didnt go properly in the migration.

thanks in advance

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
lindborg Tue, 04/21/2009 - 06:37

Were these routing rules brought over by COBRAS or created new? Does this behavior exist if you create a new test routing rule for either forwarding or direct?

a.gooding Tue, 04/21/2009 - 08:59

Hey

all were imported over. it seems to be the schedule itself. Yesterday i poked around with the schedule and it screwed up the remaining handlers that were working fine.

i eventually put all AA on TOD from the Call Manager and set the times to always on all rules.

thinking of it as well, i did get some minor complaints a while back about incorrect prompt at certain times etc. by the time i checked everything was fine.

another important thing, if i do try to create new rules using the schedule it also does not work.

lindborg Tue, 04/21/2009 - 09:06

well... haven't had any complaints on schedule creation (the routing rules is a bit rough which is why I warn folks to not cart them over unless you need to).

If you have the directory backup avaialable (no messages) - and you can FTP it to me I can do a test restore on a couple systems here and see if I can find anything obvious. Email me off line (lindborg at cisco dot com) and I'll get you the FTP details if you're interested.

a.gooding Fri, 04/24/2009 - 06:41

hey thanks...its strange i know...ill get a backup and send but my CUCM TOD is handling everything right now.

lindborg Fri, 04/24/2009 - 07:22

cool - I'd like to look at it and get to the bottom of it if I can. If you can provide me with an example call flow you were working with to tweek on (if there's a _bunch_ of routing rules) that'd help, too.

Actions

This Discussion