ASA 5510 Interfaces

Unanswered Question
Apr 20th, 2009
User Badges:

I have a ASA5510 which should have 4 10/100 ports and a 10/100 management port. I am unable to access or configure e0/3. Is this a limitation of the Base license? Or a limitation of 7.0(8)???


Here is the sh ver... it doesn't make much sense interms of supported VLAN's or VPN peers either.

Maximum Physical Interfaces : 4

Maximum VLANs : 10

Inside Hosts : Unlimited

Failover : Disabled

VPN-DES : Enabled

VPN-3DES-AES : Enabled

Security Contexts : 0

GTP/GPRS : Disabled

VPN Peers : 50


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
roshan.maskey Mon, 04/20/2009 - 07:35
User Badges:

Hi,


Upgrade the software to version 8.0, you can then access e0/3. Also install ASDM 6.x, software 8.0 doesn't support asdm 5.x.



H2H

Roshan

kardos420 Mon, 04/20/2009 - 07:37
User Badges:

is there any documentation on 7.08 that states e03 is not available... I have other 5510's that have this interface enabled...


Which version is the first one to support all 4 interface?


I have asa708-k8.bin

roshan.maskey Mon, 04/20/2009 - 07:49
User Badges:

Hi,


As far as i remember, initially Cisco unlocked e0/3 with security plus license.


But, with experience last month, 3 cisco asa was shipped with software version 7.0 and base license. The cisco asdm cd contains software 8.0 and asdm 6.x after installing and booting using software 8.0, I was able to use interface e0/3.


H2H

Roshan

Matt Lang Sun, 07/19/2009 - 04:31
User Badges:

A Security Plus license will give you access to all interfaces. In addition, running v7.2.3 code at a minimum will make e0/0 and e0/0 10/100/1000 interfaces.

hussain.ratlami Tue, 07/21/2009 - 05:51
User Badges:

Hi,


I have faced same problem, when i purchased my ASA 5510 it was with 7.0 IOS with 4 int and with only 50 VPN peer license, But when i upgrade my IOS to 8.0-K8 security bundle, I was able to use all 5 intf, with 250 VPN peer, 2 SSL peer, also with an ability to convert 5 intf into a normal intf i.e "No managment-only" command starts working


Regards,

Hussain

Actions

This Discussion