Questions regarding installation of Unity 5.x VM into existing 4.2 AD

Unanswered Question
Apr 20th, 2009

I have a few questions regarding the proper installation of a Unity 5.x voice messaging server when it will be installed into an existing AD that contains a single Unity 4.2 voice messaging server. The new 5.x server will also contain it's own version of Exchange.

1. Is it required to run ForestPrep and Domain prep since this will be the first Exchange 2003 server in the forest?

2. It is my understanding that the AD schema needs to be extended for the 5.x version of Unity. Does ADSchemaSetup need to be run from the Primary DC, or in this case the original Unity 4.2 server? Or can it be run from the server being installed?

3. I have some general questions about creating the mailstore. When installing a voice messaging server I normally use all the defaults. Is it OK to use the defaults in this case since there is already a mailstore with the same names, but under a different server?

Any other details regarding this type of installation would be helpful. Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tommer Catlin Mon, 04/20/2009 - 16:02

Anytime you upgrade Unity versions, a must run the schema update for the domain.

seems like voicemail only domain, so yes, you need to run forest prep and domain prep if it's a new domain.

Also, can you fill us in the plan you have for this? Voicemail only domain to new domain or?

ghflynn Mon, 04/20/2009 - 16:09

The install is not an upgrade and not a new domain. There is an existing server, which is Unity 4.2 voice messaging in its own domain. A second server is being added to the domain, which is Unity 5.0.1 voice messaging. I am looking to find out any issues doing this type of integration that might not be evident in the installation guide. Thanks

Tommer Catlin Tue, 04/21/2009 - 06:38

You can add the new unity server into the existing 4.2 AD domain with Exchange. You will simply need to do the schema update from the 5.01 directory on the Global Catalog server. It will not effect the 4.2 operation in anyway.

The longer run, what are your plans with the 5.01 server? Adding this server in? Migrating users from 4.2 to 5.0? Is Exchange onbox 4.2?

Actions

This Discussion