Cat 6500 - WS-X6548-GE-TX module not active

Unanswered Question
Apr 20th, 2009
User Badges:

Hi,

I have problem with one of my Cat 6500 module that cannot work.

The module is WS-X6548-GE-TX and currently using "c6sup22-psv-mz.121-13.E9.bin".

I check cisco website and it's recommended use "12.2(17d)SXB" IOS version. But when I check, this version has been deferred.

Does anyone help me, what IOS version that can make my WS-X6548-GE-TX work properly ?

Additional information :

I'm using Supervisor Engine 2 (WS-X6K-SUP2-2GE)


thanks



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Jon Marshall Mon, 04/20/2009 - 20:02
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Could you post output of a "sh module"



ariantow123 Mon, 04/20/2009 - 22:57
User Badges:

Here is the output :


CORE#sh module

Mod Ports Card Type Model Serial No.

--- ----- -------------------------------------- ------------------ -----------

1 2 Catalyst 6000 supervisor 2 (Active) WS-X6K-SUP2-2GE SALXXXXXXXX

2 2 Catalyst 6000 supervisor 2 (Standby) WS-X6K-SUP2-2GE SALXXXXXXXX

3 24 SFM-capable 24-port 100FX Multi mode WS-X6524-100FX-MM SALXXXXXXXX

4 48 48-port 10/100 mb RJ45 WS-X6148-RJ-45 SALXXXXXXXX

5 8 8 port 1000mb GBIC Enhanced QoS WS-X6408A-GBIC SALXXXXXXXX

6 48 unknown FRU type (major = 0x6003, mino WS-X6548-GE-TX SALXXXXXXXX


Mod MAC addresses Hw Fw Sw Status

--- ---------------------------------- ------ ------------ ------------ -------

1 0006.d65d.41xx to 0006.d65d.41xx 4.3 6.1(3) 7.5(0.6)HUB1 Ok

2 0006.d65d.44xx to 0006.d65d.44xx 4.3 6.1(3) 7.5(0.6)HUB1 Ok

3 000d.659b.dexx to 000d.659b.dexx 1.6 6.3(1) 7.5(0.6)HUB1 Ok

4 000d.bd0d.d6xx to 000d.bd0d.d6xx 1.3 5.4(2) 7.5(0.6)HUB1 Ok

5 0013.7f0e.0fxx to 0013.7f0e.0fxx 3.1 5.4(2) 7.5(0.6)HUB1 Ok

6 001d.a25f.3exx to 001d.a25f.3fxx 11.3 Unknown Unknown PwrDown


Mod Sub-Module Model Serial Hw Status

--- --------------------------- --------------- --------------- ------- -------

1 Policy Feature Card 2 WS-F6K-PFC2 SALXXXXXXXX 3.4 Ok

1 Cat6k MSFC 2 daughterboard WS-F6K-MSFC2 SALXXXXXXXX 2.5 Ok

2 Policy Feature Card 2 WS-F6K-PFC2 SALXXXXXXXX 3.4 Ok

2 Cat6k MSFC 2 daughterboard WS-F6K-MSFC2 SALXXXXXXXX 2.5 Ok


Mod Online Diag Status

--- -------------------

1 Pass

2 Pass

3 Pass

4 Pass

5 Pass

6 Unknown

Jon Marshall Tue, 04/21/2009 - 01:32
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Arianto


If you are running in native mode then you need a minimum of 12.1(19), see this link -


http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.1E/native/release/notes/OL_2310.html#wp1344016


If you are in hybrid mode then you need CatOS minimum of 7.6(1) on the supervisor engine.


If you are in native there is nothing to stop you upgrading to a 12.2SXF version which will support your card although you need to check the memory requirements, see this link -


http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SXF/native/release/notes/OL_4164.html#wp2561255


Jon

Actions

This Discussion