MOH working internally fine but not externally CCM 6.1

Answered Question
Apr 21st, 2009
User Badges:

Hi,


Using CCM 6.1.1.2000-3

MOH is configured using multicast and working fine internally, but not working externally.

MOH server is set to increment on IP and have increased max hops from 2 to 4.

Music is fine internally but not externally just get silence.


Any input would be appreciated.


Correct Answer by Chris Deren about 8 years 2 months ago

Under the GW port configuration i.e. PRI in CallManager you need to apply the MRGL under Media Resrouce Group List, and then reset the GW.

Also, add "ccm-manager music-on-hold" on the GW.


Chris

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Chris Deren Tue, 04/21/2009 - 04:02
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

Is the voice gateway on the same subnet as the CM server? If not you need to enable pim routing on all netwroks that need to participate in multicast routing.

Also ensure you apply MRGL explicitely on the GW rather than just device pool.


HTH,


Chris

liam_mcd78 Tue, 04/21/2009 - 04:30
User Badges:

Hey Chris,


Gateways is on same subnet as subscriber, pim routing is enabled on all voice vlans.


Not sure about your second point the voice servers have been set int Media Resouce Group.


How do you set the MRGL on the gateway (gateways are MGCP)


Thanks

Correct Answer
Chris Deren Tue, 04/21/2009 - 04:34
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

Under the GW port configuration i.e. PRI in CallManager you need to apply the MRGL under Media Resrouce Group List, and then reset the GW.

Also, add "ccm-manager music-on-hold" on the GW.


Chris

liam_mcd78 Tue, 04/21/2009 - 04:34
User Badges:

Chris, disregard my last query found it was right infront of me ; )


Cheers

Actions

This Discussion